Language

Package: opencog @ 0.1.4-1.ceac905

Synopsis

Framework for integrated artificial intelligence

Description

OpenCog is a framework for developing AI systems, especially appropriate for integrative multi-algorithm systems, and artificial general intelligence systems. It currently contains a functional core framework, and a number of cognitive agents at varying levels of completion, some already displaying interesting and useful functionalities alone and in combination.

Home page
https://github.com/opencog/attention/
Location
gnu/packages/opencog.scm (line: 198, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/vyanllxms084h06whclwd2z4qr0zfyyb-opencog-0.1.4-1.ceac905.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/8w0bcg9lf5xmyvmb208x3dbpw9ajn31a-opencog-0.1.4-1.ceac905.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/pjpk6k9sm7dr3ml7sj5z53zm8rrp2ygc-opencog-0.1.4-1.ceac905.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/x9b1wm36h9apq5qradypis1lnlgk3mxb-opencog-0.1.4-1.ceac905.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/z9r4zz7i7v1wzr1hihk8r15vzqx5d9pk-opencog-0.1.4-1.ceac905.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/0hxw6ab1vxvnhdikf1xczvbhgm9rzlji-opencog-0.1.4-1.ceac905.drv
x86_64-linuxi686-w64-mingw32/gnu/store/j1q016r2b84gswfkfwfc38y3vw6rydm6-opencog-0.1.4-1.ceac905.drv
x86_64-linuxi586-pc-gnu/gnu/store/ifrfq63iyxq7xfbcx8wqdmmzpvqpqdsj-opencog-0.1.4-1.ceac905.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/88xbb4rag91ldvfs0ygbfan7lsj9z8zm-opencog-0.1.4-1.ceac905.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/lgj7p4pygzmx126yg4wmag8xh6n1v243-opencog-0.1.4-1.ceac905.drv
riscv64-linux/gnu/store/0g0vmi2i0nhhbypziw8zfgzd58rx8wkq-opencog-0.1.4-1.ceac905.drv
    powerpc-linux/gnu/store/j3pyd151yl9xh4n0b7pmbap5rmy51cqn-opencog-0.1.4-1.ceac905.drv
      powerpc64le-linux/gnu/store/s72rl4bqn92yp341wgpi6qjip8286lcl-opencog-0.1.4-1.ceac905.drv
      mips64el-linux/gnu/store/07rdcjhx81hygn2k4n34rq0rm1a57spv-opencog-0.1.4-1.ceac905.drv
        i686-linux/gnu/store/vw0djxla4bzsz59c00hn2blllymaxp2g-opencog-0.1.4-1.ceac905.drv
        i586-gnu/gnu/store/17v2cimnpxcibxlyy227831q03ncc0qg-opencog-0.1.4-1.ceac905.drv
        armhf-linux/gnu/store/n526n7djplpqcznzk75qm9b0iqh9ikcz-opencog-0.1.4-1.ceac905.drv
        aarch64-linux/gnu/store/0n5dsmsa36f4a1gqzlhk86jbi77krrwk-opencog-0.1.4-1.ceac905.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'python' does not match package name 'python-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libuuid' does not match package name 'util-linux:lib'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>