Language

Package: libvirt-glib @ 4.0.0

Synopsis

GLib wrapper around libvirt

Description

libvirt-glib wraps the libvirt library to provide a high-level object-oriented API better suited for glib-based applications, via three libraries:

  1. libvirt-glib - GLib main loop integration & misc helper APIs

  2. libvirt-gconfig - GObjects for manipulating libvirt XML documents

  3. libvirt-gobject - GObjects for managing libvirt objects

Home page
https://libvirt.org
Location
gnu/packages/virtualization.scm (line: 1376, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/aq9qp4a2gmv2yr1pim2c06c5kq13jcyb-libvirt-glib-4.0.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/7wslgjpbffsn2ldb4z1kjc95qshpr34z-libvirt-glib-4.0.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/5hqpa990igaqxxw36www3wgsc717783w-libvirt-glib-4.0.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/37arfhag072hczpyv9lvkwr2gnnz8lcb-libvirt-glib-4.0.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/xxv99vavhqmgqn62h6q2djkvh1q7hjw2-libvirt-glib-4.0.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/yxvbijv3n5h0n7y3kndg24m9b6dgi3nf-libvirt-glib-4.0.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/ww105vgjpr7m9kfarb2fl2nayzhisr0q-libvirt-glib-4.0.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/0hd9mjbkfv753dfi4j9jha11xwj88jzg-libvirt-glib-4.0.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/8b5spkzk9v7s4xwxny6z6a8xbbbdj1mb-libvirt-glib-4.0.0.drv
riscv64-linux/gnu/store/rv05z1ziyscfxmfqdfwnmkhswwsb8ibs-libvirt-glib-4.0.0.drv
    powerpc-linux/gnu/store/b0myqn2pxaz75gwsj9ajshfdm8xf4w7p-libvirt-glib-4.0.0.drv
      powerpc64le-linux/gnu/store/qay6hjmdbyfr20nv94356rsczrfj2fld-libvirt-glib-4.0.0.drv
      mips64el-linux/gnu/store/g37d4wip4pbkpg920r4rzarp2dapj45b-libvirt-glib-4.0.0.drv
        i686-linux/gnu/store/jbvxh6lw1xj6n4zzpzsk05vm4c26bn6n-libvirt-glib-4.0.0.drv
        armhf-linux/gnu/store/7gz606cy2spflbwrak5383vi1gpwn2mj-libvirt-glib-4.0.0.drv
        aarch64-linux/gnu/store/r4wwz3r6w43n4lbfsq15m79f6xqjb86i-libvirt-glib-4.0.0.drv

        Lint warnings

        LinterMessageLocation
        inputs-should-be-native

        Identify inputs that should be native inputs

        'gobject-introspection' should probably be a native input
        input-labels

        Identify input labels that do not match package names

        label 'glib' does not match package name 'glib:bin'