Language

Package: android-libsparse @ 7.1.2_r36

Synopsis

Android platform sparse library

Description

android-libsparse is a library in common use by the various Android core host applications.

Home page
https://developer.android.com/
Location
gnu/packages/android.scm (line: 330, column: 2)
License

Lint warnings

LinterMessageLocation
patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
derivation

Report failure to compile a package to a derivation

failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
derivation

Report failure to compile a package to a derivation

failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
derivation

Report failure to compile a package to a derivation

failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
derivation

Report failure to compile a package to a derivation

failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
derivation

Report failure to compile a package to a derivation

failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>