Language

Package: alsa-utils @ 1.2.4

Synopsis

Utilities for the Advanced Linux Sound Architecture (ALSA)

Description

The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux-based operating system.

Home page
http://www.alsa-project.org/
Location
gnu/packages/linux.scm (line: 2469, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/0fnvns7gavipxwmyaznvc98rfj1cqzlq-alsa-utils-1.2.4.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/3w3g7jaajb5jpxk3albxbgq1fdkgwsqq-alsa-utils-1.2.4.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/jlfc7i1cprwqb5dnb25dq5sp5j8x50pa-alsa-utils-1.2.4.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/cyml6fkqbhjmqkcwg3gbdpd0byph394d-alsa-utils-1.2.4.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/cmjbfjq32kgnsh80xcnx8xx2gdxizqpc-alsa-utils-1.2.4.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/aqh26wliq1mssrk7hn7c58i2dqb1fmf9-alsa-utils-1.2.4.drv
x86_64-linuxi686-w64-mingw32/gnu/store/xwdrhjfy32i8186c4ks1h9cdz1a3735f-alsa-utils-1.2.4.drv
x86_64-linuxi586-pc-gnu/gnu/store/wb9a1018z1043yzzq2ld04jxjghq2ab0-alsa-utils-1.2.4.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/40ky2wl9n74k40xc76sxj35mi5kc81x6-alsa-utils-1.2.4.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/d0r3a6zylcd8s7vj4kqk60ddgq08mcmw-alsa-utils-1.2.4.drv
riscv64-linux/gnu/store/6994pa54s78rra0ad7cgnwfsw2h8gs35-alsa-utils-1.2.4.drv
    powerpc-linux/gnu/store/c6pzqbp7kbkxnh4rpgkk53p9k69827hz-alsa-utils-1.2.4.drv
      powerpc64le-linux/gnu/store/pr6f4ayn0qgkiqh4pk9impxbx2qji1vm-alsa-utils-1.2.4.drv
      mips64el-linux/gnu/store/0mifvhmb69nv6n6gjmras57jqx07hny1-alsa-utils-1.2.4.drv
        i686-linux/gnu/store/ns9r8ipszljpk81niyjj7prm30g3wp4x-alsa-utils-1.2.4.drv
        i586-gnu/gnu/store/w50mxhc5p47z924qgb5n3cpcvf9nzycf-alsa-utils-1.2.4.drv
        armhf-linux/gnu/store/i83w7vdx1ska7vcl109idzvklbcblska-alsa-utils-1.2.4.drv
        aarch64-linux/gnu/store/9r7rhgsprnhxz9bygk353z5xz87n0lpb-alsa-utils-1.2.4.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'