Language

Package: airspyhf @ 1.6.8

Synopsis

Software defined radio driver for Airspy HF+

Description

This package provides the driver and utilities for controlling the Airspy HF+ Software Defined Radio (SDR) over USB.

To install the airspyhf udev rules, you must extend udev-service-type with this package. E.g.: (udev-rules-service 'airspyhf airspyhf)

Home page
https://github.com/airspy/airspyhf
Location
gnu/packages/radio.scm (line: 272, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/xsg91f9na1af5yxh27bc703npggb0lsg-airspyhf-1.6.8.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/466zsx7cj6nkmp307y8sj7f7c45nr8pw-airspyhf-1.6.8.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/h150a5alard22djal8j1ap8hkxiswasa-airspyhf-1.6.8.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/7sz47yz7iy2xnkfrfj4w961qbhqjl703-airspyhf-1.6.8.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/99w08381rqkqp0xvsicdpapb9d2rz6m2-airspyhf-1.6.8.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/ryxxgak7mzbrbaqqcix1ccnv6z2bcz9p-airspyhf-1.6.8.drv
x86_64-linuxi686-w64-mingw32/gnu/store/sm42kpmic658fn8gsgvrfln66ssr9s16-airspyhf-1.6.8.drv
x86_64-linuxi586-pc-gnu/gnu/store/d2a1wrf1zg6hpv86kzvb0rjjza2kqzmh-airspyhf-1.6.8.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/5lzb34bqnkf8h0qm9wa7ggdrlvx43z8q-airspyhf-1.6.8.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/pmbqz6546r5fjscff86jyb0j16lalml7-airspyhf-1.6.8.drv
riscv64-linux/gnu/store/fvbwdfv3yrm6pmjb15hkbdnz3i9rbzi5-airspyhf-1.6.8.drv
    powerpc-linux/gnu/store/r2xjd1dysllp0wzijrd8dwdrx7619qq9-airspyhf-1.6.8.drv
      powerpc64le-linux/gnu/store/1mvvirnmx1l4lwa7fh3485dkzfxzknsv-airspyhf-1.6.8.drv
      mips64el-linux/gnu/store/c31hxgcf69wbd52ap1jmrkb4yidcl5am-airspyhf-1.6.8.drv
        i686-linux/gnu/store/y1d3n0qyh6j9dsbiyh3if22mmrzz057b-airspyhf-1.6.8.drv
        i586-gnu/gnu/store/y5i2y8xnyixks7gs8xm9hs3p25i0g3vc-airspyhf-1.6.8.drv
        armhf-linux/gnu/store/x8y4dv7mkjv0ry505hbh6pz85zd0g5gj-airspyhf-1.6.8.drv
        aarch64-linux/gnu/store/8rn3xhpnanmpzaryvxwiaj4bvas9h0nc-airspyhf-1.6.8.drv

        Lint warnings

        LinterMessageLocation
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>