Language

Package: w3m @ 0.5.3+git20210102

Synopsis

Text-mode web browser

Description

w3m is a text-based web browser as well as a pager like more or less. With w3m you can browse web pages through a terminal emulator window. Moreover, w3m can be used as a text formatting tool which typesets HTML into plain text.

Home page
http://w3m.sourceforge.net/
Location
gnu/packages/w3m.scm (line: 43, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/4yahynq8bylq8cdmx7bn5sksvbkykz6i-w3m-0.5.3+git20210102.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/w399lk7f4jvzzvn0sarp88izjhi18r5v-w3m-0.5.3+git20210102.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/3pikriv3zv7znd3gvsa205zbjbzhmraj-w3m-0.5.3+git20210102.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/f68g4k61r7n5y9jkp7r5nria6b6z9f6f-w3m-0.5.3+git20210102.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/8g881597gms8xnvsfa7vwc2421sfw50n-w3m-0.5.3+git20210102.drv
x86_64-linuxi686-w64-mingw32/gnu/store/ds2pi40v7p4iavgd20ai2yakc218bgyn-w3m-0.5.3+git20210102.drv
x86_64-linuxi586-pc-gnu/gnu/store/5ca1x15c3ps6p6japghqwdmzzr0dkfkq-w3m-0.5.3+git20210102.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/zsrfhvjmbvg6wzrb5mjsrskc7cmrd85y-w3m-0.5.3+git20210102.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/zy29pa73in8bhyd8z50bv6gav4ji40yy-w3m-0.5.3+git20210102.drv
riscv64-linux/gnu/store/wfc46rzwjz9pkxplhd5sqz41kc93gslp-w3m-0.5.3+git20210102.drv
    powerpc-linux/gnu/store/brdf2vin6ks7m030w63vxmakjjzvn7s4-w3m-0.5.3+git20210102.drv
      powerpc64le-linux/gnu/store/7gq9idcnckahmbryji58qb1d6jw8ac65-w3m-0.5.3+git20210102.drv
      mips64el-linux/gnu/store/xsvwicpjlp5vf2gzn6pvrcj75bf5yw2g-w3m-0.5.3+git20210102.drv
        i686-linux/gnu/store/yix90acpbr6lx0jnkih5pvxmckjkjdkv-w3m-0.5.3+git20210102.drv
        i586-gnu/gnu/store/90grxzwrb2gjyjmnrksvj88bkzsc64v7-w3m-0.5.3+git20210102.drv
        armhf-linux/gnu/store/bvi52cjg8fia8rlh2vzfh0273cnwd78v-w3m-0.5.3+git20210102.drv
        aarch64-linux/gnu/store/84np68mm0f0p0zpnn4zz2d4qky93bc0c-w3m-0.5.3+git20210102.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>