Language

Package: spandsp @ 0.0.6

Synopsis

DSP library for telephony

Description

SpanDSP is a library of DSP functions for telephony, in the 8000 sample per second world of E1s, T1s, and higher order PCM channels. It contains low level functions, such as basic filters. It also contains higher level functions, such as cadenced supervisory tone detection, and a complete software FAX machine.

Home page
https://web.archive.org/web/20180626203108/https://www.soft-switch.org/index.html
Location
gnu/packages/telephony.scm (line: 162, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/ypvfyxwkwnnpqd0ap3pmv79gyfvz8d0c-spandsp-0.0.6.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/lbm96f7bzv2nbrcj0wlc0p2n12cfyya8-spandsp-0.0.6.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/qi26cg8l3xlsj4z9r1h9mh3ahx8rjrhb-spandsp-0.0.6.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/vp1s0ljw3apz0n6skgwm2mrd8y9h4jl1-spandsp-0.0.6.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/mnaqx8cbsk3lg2b58dpf6hdysyyklv0f-spandsp-0.0.6.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/35v5n685y3zfy36s9cglqkzz11w5178q-spandsp-0.0.6.drv
x86_64-linuxi686-w64-mingw32/gnu/store/61fp8ziwsyb7mwqg6pz7gi930bipd823-spandsp-0.0.6.drv
x86_64-linuxi586-pc-gnu/gnu/store/xywnh26hm6da093y8w5b7a5gvp0a044k-spandsp-0.0.6.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/9x6ard8l6jqzw769ay0gg47gw9f6cirq-spandsp-0.0.6.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/zsa8n6pvmsqdb3inw0asqgnfh7ns1kmv-spandsp-0.0.6.drv
riscv64-linux/gnu/store/dyna8nl05048x8biqryyv1y3nswds405-spandsp-0.0.6.drv
    powerpc-linux/gnu/store/grya1gzanppcsvfglml3ynmidf3bjlpw-spandsp-0.0.6.drv
      powerpc64le-linux/gnu/store/xd33y5zbnwn19gyz9mywdzk118bzdbjx-spandsp-0.0.6.drv
      mips64el-linux/gnu/store/whrfrr0fv0y20j8zwa3jkgysd715235m-spandsp-0.0.6.drv
        i686-linux/gnu/store/p0kf2m9kanr8z47skpz05hva2w141bc0-spandsp-0.0.6.drv
        armhf-linux/gnu/store/77apzyy3rsvb9q69fvgbx8vi72gblr19-spandsp-0.0.6.drv
        aarch64-linux/gnu/store/gmrscx8brp5sz07ya78dlw3fy6y3b9mg-spandsp-0.0.6.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'libjpeg' does not match package name 'libjpeg-turbo'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>