Language

Package: polkit-duktape @ 0.120

Synopsis

Authorization API for privilege management

Description

Polkit is an application-level toolkit for defining and handling the policy that allows unprivileged processes to speak to privileged processes. It is a framework for centralizing the decision making process with respect to granting access to privileged operations for unprivileged applications.

Home page
https://www.freedesktop.org/wiki/Software/polkit/
Location
gnu/packages/polkit.scm (line: 154, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/3p6m6bzq69yjjzih5mz6cn9sjxkl0nys-polkit-duktape-0.120.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/r7k8ygik6k6j4pkfinw8y2s0ddpwmkhv-polkit-duktape-0.120.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/nsm6z11iy5girf3l9vxkwzrbjfz7ffg1-polkit-duktape-0.120.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/1rbbrwsf173h24ki6j37fllk51xhq3y4-polkit-duktape-0.120.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/jlphrcp4lqcibvak39pwwgf0x20mxnlz-polkit-duktape-0.120.drv
x86_64-linuxi686-w64-mingw32/gnu/store/dlf4277lad6ds3nycvac6jjksq8c2kq1-polkit-duktape-0.120.drv
x86_64-linuxi586-pc-gnu/gnu/store/gy6k1yv0pd0m89dzh0j686dpkzlz4a63-polkit-duktape-0.120.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/kyzr5jlwn8j3fqfbm6jdi1hkp6l3d7n0-polkit-duktape-0.120.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/z6zg6f415m6albj8fr3xmaijvrmwl2b8-polkit-duktape-0.120.drv
riscv64-linux/gnu/store/h5c5s3massrrgvb482794dyvwpcr1xqg-polkit-duktape-0.120.drv
    powerpc-linux/gnu/store/riagsygnpzlsp8xqjny24vyaxg7pv3hc-polkit-duktape-0.120.drv
      powerpc64le-linux/gnu/store/msgdwpz2if4zxhn1ks7vf0ai341ybnvl-polkit-duktape-0.120.drv
      mips64el-linux/gnu/store/0vqn3yq9zl537n4pb38j5inn9il499ds-polkit-duktape-0.120.drv
        i686-linux/gnu/store/93995gprf1wrcg76z0948k96g9a2fbym-polkit-duktape-0.120.drv
        armhf-linux/gnu/store/2alf88w2vnlsx0q0nljmpm7gajk7r17z-polkit-duktape-0.120.drv
        aarch64-linux/gnu/store/9nfjva4h0ywbkwhaga71iginriagvrxc-polkit-duktape-0.120.drv

        Lint warnings

        LinterMessageLocation
        patch-file-names

        Validate file names and availability of patches

        file names of patches should start with the package name
        input-labels

        Identify input labels that do not match package names

        label 'glib' does not match package name 'glib:bin'
        input-labels

        Identify input labels that do not match package names

        label 'mozjs' does not match package name 'duktape'