Language

Package: opencog @ 0.1.4-1.ceac905

Synopsis

Framework for integrated artificial intelligence

Description

OpenCog is a framework for developing AI systems, especially appropriate for integrative multi-algorithm systems, and artificial general intelligence systems. It currently contains a functional core framework, and a number of cognitive agents at varying levels of completion, some already displaying interesting and useful functionalities alone and in combination.

Home page
https://github.com/opencog/attention/
Location
gnu/packages/opencog.scm (line: 198, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/cvjjil8rqj04vby892jhxskj4nyp0igm-opencog-0.1.4-1.ceac905.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/rqfm7mcb7s8skp89l1xhw13mjib0k3lj-opencog-0.1.4-1.ceac905.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/m97cfrl9dl3vivd6l9d7f280sav6wd1i-opencog-0.1.4-1.ceac905.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/am2h73l9q3nch0w49pvw9aqr47kh62sp-opencog-0.1.4-1.ceac905.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/y7ggrifzwn4h0qqklcpwjw4jcn7kwv09-opencog-0.1.4-1.ceac905.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/nw28rbhjj1pj3ga9bll2xnsnqx0fr626-opencog-0.1.4-1.ceac905.drv
x86_64-linuxi686-w64-mingw32/gnu/store/g1rw3b6656a1ff5il5v7ji74bdydhkz3-opencog-0.1.4-1.ceac905.drv
x86_64-linuxi586-pc-gnu/gnu/store/8khb246jf08psrx6j9cazvf2ksbn4wdi-opencog-0.1.4-1.ceac905.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/ra6x8fgg702qdmclzkykglrmq5xpchxp-opencog-0.1.4-1.ceac905.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/v3l1kbqzrpki53jdg55xbapsmwq25ka7-opencog-0.1.4-1.ceac905.drv
riscv64-linux/gnu/store/6wqzm5l6bnllg40qi4blgk9sr3si491m-opencog-0.1.4-1.ceac905.drv
    powerpc-linux/gnu/store/sg6p279mp77h8rxahwpzv90lapd967vb-opencog-0.1.4-1.ceac905.drv
      powerpc64le-linux/gnu/store/7xgaiqnjjm4xz4hxbv34gk5cr4w4lshx-opencog-0.1.4-1.ceac905.drv
      mips64el-linux/gnu/store/7m5c35qra6mbvmrm1gwijzw8mwjfp98x-opencog-0.1.4-1.ceac905.drv
        i686-linux/gnu/store/133m3lk5y2hnp2407gvjk224zll2r4s9-opencog-0.1.4-1.ceac905.drv
        i586-gnu/gnu/store/d4pb8fiqb2g74v5xyvhvj3klpjknggbc-opencog-0.1.4-1.ceac905.drv
        armhf-linux/gnu/store/6k275ql2rcjjr59019giwbvs23h0ak5q-opencog-0.1.4-1.ceac905.drv
        aarch64-linux/gnu/store/11shc9lwq96rdq0b477kk9bmvb7xzsk5-opencog-0.1.4-1.ceac905.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'python' does not match package name 'python-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libuuid' does not match package name 'util-linux:lib'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>