Language

Package: netpbm @ 10.78.3

Synopsis

Toolkit for manipulation of images

Description

Netpbm is a toolkit for the manipulation of graphic images, including the conversion of images between a variety of different formats. There are over 300 separate tools in the package including converters for about 100 graphics formats.

Home page
http://netpbm.sourceforge.net/
Location
gnu/packages/netpbm.scm (line: 38, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/mjgj4iifi9i8gg91768xgvb2hbwznj9f-netpbm-10.78.3.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/ss44vpbxwqmgqjfwvch85knmkj7sj6jr-netpbm-10.78.3.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/xqq4mzzn4683p6nkllkfvpyr3nv9cydg-netpbm-10.78.3.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/3drqlixzl1300hx7y2pr8vk0ddnys4hj-netpbm-10.78.3.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/hf4wnq1lgvbn8w1zy9l3d1lc03fl77jv-netpbm-10.78.3.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/3vlavbczy95gyc6gaac6nnpxcwf29f8s-netpbm-10.78.3.drv
x86_64-linuxi686-w64-mingw32/gnu/store/fh9d13y9biipcrjk18z1wlhyaqylyyhx-netpbm-10.78.3.drv
x86_64-linuxi586-pc-gnu/gnu/store/knw7d6pkw8nrzgx6r5s9v2blhly2l482-netpbm-10.78.3.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/9b3hcsxgcfiq712nr60m1h733xvd2ggd-netpbm-10.78.3.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/8w65w4jwq7vfhfbd6a34q8i2i3yi7ppz-netpbm-10.78.3.drv
riscv64-linux/gnu/store/655hvhcah2xqamnbam7l1cdl19hg4wp2-netpbm-10.78.3.drv
    powerpc-linux/gnu/store/bp3yv07gl1y3d4clz6f07qg23hnpmzi8-netpbm-10.78.3.drv
      powerpc64le-linux/gnu/store/bszy5y9gmc8ayjyp2gc5h638hl8zrn0w-netpbm-10.78.3.drv
      mips64el-linux/gnu/store/3xf3qs5qpr395jplq1ryw8dbigbh4394-netpbm-10.78.3.drv
        i686-linux/gnu/store/y45h00yrmsam1x9d8k1jwysaqd7y6zzk-netpbm-10.78.3.drv
        i586-gnu/gnu/store/f4z4qdiifj56yagsbw1hg25lpwsm9v2h-netpbm-10.78.3.drv
        armhf-linux/gnu/store/x9sgvf6gi2jg6b2lbkhsqp9f3irivrhb-netpbm-10.78.3.drv
        aarch64-linux/gnu/store/a6rafdw4ic7rldasr7gp98ip7b2qd57w-netpbm-10.78.3.drv

        Lint warnings

        LinterMessageLocation
        formatting

        Look for formatting issues in the source

        line 86 is way too long (127 characters)
        input-labels

        Identify input labels that do not match package names

        label 'python' does not match package name 'python-wrapper'
        input-labels

        Identify input labels that do not match package names

        label 'libjpeg' does not match package name 'libjpeg-turbo'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>