Language

Package: lua5.1-sec @ 0.9

Synopsis

OpenSSL bindings for Lua

Description

LuaSec is a binding for OpenSSL library to provide TLS/SSL communication. It takes an already established TCP connection and creates a secure session between the peers.

Home page
https://github.com/brunoos/luasec/wiki
Location
gnu/packages/lua.scm (line: 419, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/wapgav8nk19i1qxiwmcjp7qyzwx9ng3l-lua5.1-sec-0.9.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/7qbaf9d7yinv70989y9ipqzvb53ql15d-lua5.1-sec-0.9.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/7dxbgp4f598q6s7ifazp0lhjvflxm5nx-lua5.1-sec-0.9.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/12c94yqarmi0p54qq3vbmd2v0r6b67l4-lua5.1-sec-0.9.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/p9g4xigyn2mf8jlp5a5756nlzzy4z34y-lua5.1-sec-0.9.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/cw4wrc1mmqzxxyka6b6m7zj8ln6iv1cs-lua5.1-sec-0.9.drv
x86_64-linuxi686-w64-mingw32/gnu/store/094p64ag3f3psvgj9xdjzfa4w05ri2i3-lua5.1-sec-0.9.drv
x86_64-linuxi586-pc-gnu/gnu/store/a6kiz11k3c6frsmsi1cf9wyygmj0ld9f-lua5.1-sec-0.9.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/ppy0gmxs5gq91n64mipgdip1m860cbbx-lua5.1-sec-0.9.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/4xhfbnl1bjqvci44hwg4m3izya0v8w0w-lua5.1-sec-0.9.drv
riscv64-linux/gnu/store/jyhgq471a6wap1fc51jw0sxc3v12rdsj-lua5.1-sec-0.9.drv
    powerpc-linux/gnu/store/s80x001k4ajjbp5rvliqhbjz6xqkc11j-lua5.1-sec-0.9.drv
      powerpc64le-linux/gnu/store/ibwa442r06miwms0mxms3z4n6dnp554m-lua5.1-sec-0.9.drv
      mips64el-linux/gnu/store/lild0b62i2qph1x7bwjvlhbd1x1g9i6w-lua5.1-sec-0.9.drv
        i686-linux/gnu/store/zr94ql7ip1spycbm8x3si5ya5fi3j92j-lua5.1-sec-0.9.drv
        i586-gnu/gnu/store/v3qrciyxqaw79hq1542z64hsyqd17b1d-lua5.1-sec-0.9.drv
        armhf-linux/gnu/store/f47mr462az6bhkhshc8qsyiqb1jm35xc-lua5.1-sec-0.9.drv
        aarch64-linux/gnu/store/kppd81a6552p89d05x15j94da125ppfm-lua5.1-sec-0.9.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'lua-socket' does not match package name 'lua5.1-socket'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>