Language

Package: lua-resty-core @ 0.1.18

Synopsis

Lua API for NGINX

Description

This package provides a FFI-based Lua API for ngx_http_lua_module or ngx_stream_lua_module.

Home page
https://github.com/openresty/lua-resty-core
Location
gnu/packages/lua.scm (line: 943, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxi686-w64-mingw32/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxi586-pc-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/qrznrd5ig6xxjmh08344qqm0x20mw21k-lua-resty-core-0.1.18.drv
riscv64-linux/gnu/store/7f6jh4xhvvnp2infgbp9laavllz1vscx-lua-resty-core-0.1.18.drv
    powerpc-linux/gnu/store/pj8gwx9jbhj5hp6a5q902593j7fr3l0h-lua-resty-core-0.1.18.drv
      powerpc64le-linux/gnu/store/xc89mksvf8gxylx2pjbq5hr5b9picalm-lua-resty-core-0.1.18.drv
      mips64el-linux/gnu/store/cscgrsdwl3w9hni95lm4gvzwqygic5vb-lua-resty-core-0.1.18.drv
        i686-linux/gnu/store/6ggwml4g7k84p6gwq4zmf3bj378ls63w-lua-resty-core-0.1.18.drv
        i586-gnu/gnu/store/fph148dg3x43fqz49id5wj95ib4vsbsi-lua-resty-core-0.1.18.drv
        armhf-linux/gnu/store/mya70pa492ma9wzzlyfxb9ddz1q5r5hm-lua-resty-core-0.1.18.drv
        aarch64-linux/gnu/store/1fpxn107vmf0b4yw5kvaddrd9bf5lih0-lua-resty-core-0.1.18.drv

        Lint warnings

        LinterMessageLocation
        formatting

        Look for formatting issues in the source

        line 965 is way too long (95 characters)
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>