Language

Package: libvisual @ 0.4.0

Synopsis

Audio visualisation library

Description

Libvisual is a library that acts as a middle layer between applications that want audio visualisation and audio visualisation plugins.

Home page
http://libvisual.org/
Location
gnu/packages/gstreamer.scm (line: 224, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/a3id919mkirhbrgpp26f0gq8r466r2xl-libvisual-0.4.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/fd4dp4481c9bbr78ax77nyhn7hbk3hs6-libvisual-0.4.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/2zh63sd1iawvhlmwf8dcgssfi97cwwlq-libvisual-0.4.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/zd027x7h38ffhn7d20sl2swvbffm3v6l-libvisual-0.4.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/474ln0x6q45qnk2fd5c75x4g9dp8wipp-libvisual-0.4.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/00gnadkb27r4g7fq4rhkph2lkq3ffwig-libvisual-0.4.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/imygyq1chv99bng8blw0gcgxk989rlrw-libvisual-0.4.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/mg9i0kra886yhx1bc6ngbdw6rz3vzagi-libvisual-0.4.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/jiyc3qj387l3p36r9ax1slpdy3bb4945-libvisual-0.4.0.drv
riscv64-linux/gnu/store/38nc5yqzq40wb96ya6s5apqsz1xpg91n-libvisual-0.4.0.drv
    powerpc-linux/gnu/store/8isccn1qbhhyv1d2k7xs0dsfval20vly-libvisual-0.4.0.drv
      powerpc64le-linux/gnu/store/i27y78zwdwy38k1q6pajqgfx5jljkbp9-libvisual-0.4.0.drv
      mips64el-linux/gnu/store/4a0d3mlh59z68nr18x98cya1bdpjyg0m-libvisual-0.4.0.drv
        i686-linux/gnu/store/f260x62r697vvy4z16fgfg80a314xbq9-libvisual-0.4.0.drv
        armhf-linux/gnu/store/z3cvk7ggdslwf2ybcmfihnqpi2ab95m9-libvisual-0.4.0.drv
        aarch64-linux/gnu/store/ddrcyxwyng5abjhywi7ig45cqd6g2j0n-libvisual-0.4.0.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libintl' does not match package name 'intltool'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>