Language

Package: libgpg-error @ 1.42

Synopsis

Library of error values for GnuPG components

Description

Libgpg-error is a small library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, Libksba, DirMngr, Pinentry, SmartCard Daemon and possibly more in the future.

Home page
https://gnupg.org
Location
gnu/packages/gnupg.scm (line: 92, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/fd69d7b430cyfsbn9xvp158xs6v4jpja-libgpg-error-1.42.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/c30j02sj2w4ih0dv9k70l0y686ii4k9s-libgpg-error-1.42.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/1d4nafzcyx1nckyzki7ij25k80cga9d2-libgpg-error-1.42.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/0rqligw9dnl06xcbws1d96188d0dibni-libgpg-error-1.42.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/fh8zh98j95ll910wn51gpxiiy16wqxbg-libgpg-error-1.42.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/gm19v30jhzkkhh7mwp66spngjyx92h7b-libgpg-error-1.42.drv
x86_64-linuxi686-w64-mingw32/gnu/store/win00vq48jq83znacxify2nwgnkdcjia-libgpg-error-1.42.drv
x86_64-linuxi586-pc-gnu/gnu/store/8a4d2ykca2dq7n38r1frvshqsdwx78ay-libgpg-error-1.42.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/j4vwq1335jpjiy7jmfzzxpwag2hh8b87-libgpg-error-1.42.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/3h8610nvha9aymd1sl67mm75dxj7axv7-libgpg-error-1.42.drv
riscv64-linux/gnu/store/yamn3wkqld6bh78qbsr0x15wd2dc47r0-libgpg-error-1.42.drv
    powerpc-linux/gnu/store/jzh27pgz2zk8ysyrz5mdida3qy7vjhad-libgpg-error-1.42.drv
      powerpc64le-linux/gnu/store/rzl6hvm3czcvbzzw8840lr12w6dypi6k-libgpg-error-1.42.drv
      mips64el-linux/gnu/store/x4sjbjhlxb00cy78jc2qxa2bqin0ldk2-libgpg-error-1.42.drv
        i686-linux/gnu/store/brqjm1cr903xf89vws4pw5bpvfx24mam-libgpg-error-1.42.drv
        i586-gnu/gnu/store/32cr4fwhbsy91xbn39w6jbgcyzjfgr4p-libgpg-error-1.42.drv
        armhf-linux/gnu/store/5fxw7w16bmv42ggjaws478h3j94r56f6-libgpg-error-1.42.drv
        aarch64-linux/gnu/store/wbmbr5s3m4zw5kwsw8fi6p6fs6vjyp48-libgpg-error-1.42.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'