Language

Package: guile-git @ 0.5.2

Synopsis

Guile bindings for libgit2

Description

This package provides Guile bindings to libgit2, a library to manipulate repositories of the Git version control system.

Home page
https://gitlab.com/guile-git/guile-git.git
Location
gnu/packages/guile.scm (line: 806, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/bl4j9by346f4scb0j6i27w58jmv4pinf-guile-git-0.5.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/ix73g8cmb2csvd69nchvf2h7ggh7si9y-guile-git-0.5.2.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/fcw2n83ff8m7206x31pywdc9pyp9vmzm-guile-git-0.5.2.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/9farpzjh35y5qcyqrp83hx49n979w01l-guile-git-0.5.2.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/ddbd0n6kxq5bcpbkzag5ip9rl9dclf69-guile-git-0.5.2.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/bq6d0439vgla0qk2klgvcsrgyz2fsmmc-guile-git-0.5.2.drv
x86_64-linuxi686-w64-mingw32/gnu/store/x31kvpyanm349q7s8wl4vrrwmgq2rmkr-guile-git-0.5.2.drv
x86_64-linuxi586-pc-gnu/gnu/store/4skickwilsypm5n831f85il6gffpm6k8-guile-git-0.5.2.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/lx2jpgnwfvxwxpdxqlq5s5axkq2018mv-guile-git-0.5.2.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/6hwinvlwmyasi15i546q3vjgjqgi4n9z-guile-git-0.5.2.drv
riscv64-linux/gnu/store/ilsav7z1hpzj8i8qavwshvf9gn2s9xis-guile-git-0.5.2.drv
    powerpc-linux/gnu/store/2cc34r44rwzmfcd1cmlyxxqxmz0w6rda-guile-git-0.5.2.drv
      powerpc64le-linux/gnu/store/43fzc4695df8w8jy0sbi4dvqhv079qsg-guile-git-0.5.2.drv
      mips64el-linux/gnu/store/l22981kqsc221di0gj7cww4j4j20fk2d-guile-git-0.5.2.drv
        i686-linux/gnu/store/ryxpr4w1yqzh3css2hns25k1lwr9xcy8-guile-git-0.5.2.drv
        i586-gnu/gnu/store/7n4p0ms7g7810116n3ikllnmpqsmfvw3-guile-git-0.5.2.drv
        armhf-linux/gnu/store/4mzm6q1jm5h0i9y6mn4bpqfp9f4kky93-guile-git-0.5.2.drv
        aarch64-linux/gnu/store/7lwqn9py0305vs1i52va66dpxn1h09lx-guile-git-0.5.2.drv

        Lint warnings

        LinterMessageLocation
        patch-headers

        Validate patch headers

        guile-git-adjust-for-libgit2-1.2.0.patch: patch lacks comment and upstream status