Language

Package: genimage @ 15-1.ec44ae0

Synopsis

Create Flash images according to specification

Description

genimage creates Flash images according to a specification file.

Home page
https://github.com/pengutronix/genimage
Location
gnu/packages/genimage.scm (line: 46, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/vq5zlbdwp9grzg0r4azlk3d1i44d4mwh-genimage-15-1.ec44ae0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/h5y9bg9q8b0fzndq5gh9h9snwadfclgw-genimage-15-1.ec44ae0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/h08pkpk98glia7p5wd35gx329sdd35cl-genimage-15-1.ec44ae0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/jc9a5vh52dhw57zc39vx9n3ln867sbim-genimage-15-1.ec44ae0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/q50lm23dk97q81qr8l3ymnnrcppsqs3w-genimage-15-1.ec44ae0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/93zm2nmr8h32q218bdrq76ng76gqj0wj-genimage-15-1.ec44ae0.drv
x86_64-linuxi586-pc-gnu/gnu/store/1gnzh69ycxnwpn69yjxib2pbdsdkklbb-genimage-15-1.ec44ae0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/h9adqxxf80b6629sjw2wvxyslkm5wphb-genimage-15-1.ec44ae0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/82cbqqcfqs24i5r46rjgfb6lwwzl4f3r-genimage-15-1.ec44ae0.drv
riscv64-linux/gnu/store/iy69jgy7r66npgz246cdwcg71ls9fj58-genimage-15-1.ec44ae0.drv
    powerpc-linux/gnu/store/rbkswm05zxkkrynl0sq25k02m5s8jd7p-genimage-15-1.ec44ae0.drv
      powerpc64le-linux/gnu/store/041sqzfc439sn21ilyy67i1jl0nj30b4-genimage-15-1.ec44ae0.drv
      i686-linux/gnu/store/ih35n0d7r3jhjsysvyfi3rib8r954krn-genimage-15-1.ec44ae0.drv
      armhf-linux/gnu/store/bb37b9cz3ifga3bj03q1hdj31a2y0hcf-genimage-15-1.ec44ae0.drv
      aarch64-linux/gnu/store/qw6briwp72inwqnbsf96x1c54jl1wfcx-genimage-15-1.ec44ae0.drv

      Lint warnings

      LinterMessageLocation
      patch-headers

      Validate patch headers

      genimage-mke2fs-test.patch: patch lacks comment and upstream status
      input-labels

      Identify input labels that do not match package names

      label 'qemu' does not match package name 'qemu-minimal'
      optional-tests

      Make sure tests are only run when requested

      the 'check' phase should respect #:tests?
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
      derivation

      Report failure to compile a package to a derivation

      failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>