Language

Package: akonadi-search @ 20.04.1

Synopsis

Akonadi search library

Description

This package provides a library used to search in the Akonadi PIM data server. It uses Xapian for indexing and querying.

Home page
https://api.kde.org/kdepim/akonadi/html/index.html
Location
gnu/packages/kde-pim.scm (line: 291, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/h9bvi2xxnadq166xcywfli2q43hrnapm-akonadi-search-20.04.1.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/mpgjb7m2fmwwmpxcdq3x5mcrx0k0z3bn-akonadi-search-20.04.1.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/h9822mqbv0vb947g51xh8f62zm4baffs-akonadi-search-20.04.1.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/dxiqqvdmybv1xxk105mvccwd34n2ny89-akonadi-search-20.04.1.drv
x86_64-linuxi686-w64-mingw32/gnu/store/ws8129ffnxj4avb289j2ff680y5qg8zz-akonadi-search-20.04.1.drv
x86_64-linuxi586-pc-gnu/gnu/store/cakanrfkl2c0v78gvwgshzahy78x8xjd-akonadi-search-20.04.1.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/wyvmlxxicxvqfrzrs7gn3i7zphjff1pv-akonadi-search-20.04.1.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/17vzajrql53a75n807wiqlinsd8vvf4c-akonadi-search-20.04.1.drv
riscv64-linux/gnu/store/dnwr9nz4jwg0qfnmhf4cvp12705q2w2r-akonadi-search-20.04.1.drv
    powerpc-linux/gnu/store/jv13fq5p1nm6h49b2hl0c2g425ds45nn-akonadi-search-20.04.1.drv
      powerpc64le-linux/gnu/store/irvsqrwkyw24rx3nrhwrdjka6495vqyx-akonadi-search-20.04.1.drv
      mips64el-linux/gnu/store/qnj99x2ylqvmd623kjyvpi1ch49jy25x-akonadi-search-20.04.1.drv
        i686-linux/gnu/store/wjck7k01j0wzjhvr639rxr8syl8lr565-akonadi-search-20.04.1.drv
        armhf-linux/gnu/store/8v6jilg5a25ikypj3nbz9k3shn2ba5zp-akonadi-search-20.04.1.drv
        aarch64-linux/gnu/store/8djmqzr8s1jn8p90cqk09d380v5gwjwv-akonadi-search-20.04.1.drv

        Lint warnings

        LinterMessageLocation
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>