Language

Package: akku @ 1.1.0

Synopsis

Language package manager for Scheme

Description

Akku.scm is a project-based language package manager for R6RS and R7RS Scheme. It is mainly meant for programmers who develop portable programs or libraries in Scheme, but could potentially work for end-users of those programs. It also has a translator from R7RS, which allows most R7RS code to run on R6RS implementations.

Home page
https://akkuscm.org/
Location
gnu/packages/package-management.scm (line: 1995, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/2avfsz3lswh9mfb0k8d487hapbby5pqz-akku-1.1.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/38dcpx38rp0rckszs4m0lrid81rjs8wh-akku-1.1.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/0jbj7zqb3c8a4lsp7ja2n4cdnbf372n1-akku-1.1.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/f5h2w3i1xyiain6s8jfhp0vnnh7ssv15-akku-1.1.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/vrbx02vc7b59lz49qblpnwi016lw9s49-akku-1.1.0.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/vxn54y9bv0g0cm4y88f83smrgk6sya8a-akku-1.1.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/0kdw8hpap4pdv5ad0r3bbbb1l8ifc8hv-akku-1.1.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/7hgyczfhk5y4nvmjb10dqifpgspjv32f-akku-1.1.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/4f5c3427r8m3r268yhbd02x88gfs3ff7-akku-1.1.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/g2l259irhdsm059wm8aaxc73y4rhny53-akku-1.1.0.drv
riscv64-linux/gnu/store/rdm2wywvxq5w2fn4csfj9pfq8xys4z0a-akku-1.1.0.drv
    powerpc-linux/gnu/store/5y4vc98pm127g8skszh1inlm6padb79z-akku-1.1.0.drv
      powerpc64le-linux/gnu/store/hzc0kj59a61d8ifv401p4lhfsyi3m7b6-akku-1.1.0.drv
      mips64el-linux/gnu/store/mz4h2paq3w3r07axw61f580di5i6d0s0-akku-1.1.0.drv
        i686-linux/gnu/store/46l2r33nsfh44l3yhvdy9spk60hdz5pa-akku-1.1.0.drv
        i586-gnu/gnu/store/j0rafhb1yq038n1i43sbm7v1wxf94i2v-akku-1.1.0.drv
        armhf-linux/gnu/store/filfl5fcpm636nlfx2yaivjfvmanzcyf-akku-1.1.0.drv
        aarch64-linux/gnu/store/9235b64ilspimgnq07wan8iacaqsvqc5-akku-1.1.0.drv

        Lint warnings

        LinterMessageLocation
        wrapper-inputs

        Make sure 'wrap-program' can finds its interpreter.

        "bash-minimal" should be in 'inputs' when 'wrap-program' is used