Language

Package: airspyhf @ 1.6.8

Synopsis

Software defined radio driver for Airspy HF+

Description

This package provides the driver and utilities for controlling the Airspy HF+ Software Defined Radio (SDR) over USB.

To install the airspyhf udev rules, you must extend udev-service-type with this package. E.g.: (udev-rules-service 'airspyhf airspyhf)

Home page
https://github.com/airspy/airspyhf
Location
gnu/packages/radio.scm (line: 272, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/18bc5aphhbpd9k5a32gvqxlax816lk7v-airspyhf-1.6.8.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/ac4b0xzzi49yb04gwbg75vih4s3fa7c1-airspyhf-1.6.8.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/5wm178dbkcwsvdal80xmvw6m3421sigj-airspyhf-1.6.8.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/vhqd9ii4a00vjhhn2c6xj5kgjqhdgam7-airspyhf-1.6.8.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/nq3j2zih0fg556kswvyp0szqcj0iqrnr-airspyhf-1.6.8.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/yj7wqkih4r6a1bmbchkha703fn1ja7zn-airspyhf-1.6.8.drv
x86_64-linuxi686-w64-mingw32/gnu/store/yh1xq0bfqafds25y6bg4wa0bb74vgqr0-airspyhf-1.6.8.drv
x86_64-linuxi586-pc-gnu/gnu/store/m3flzzz1ck7s9s9z1wl53vm6kfwfa22q-airspyhf-1.6.8.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/xlaqa3i509khqnamqhhbdqnkj9zn9nrj-airspyhf-1.6.8.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/xa9z99b4dcvzr0ymm66zwq2rbgph9mq7-airspyhf-1.6.8.drv
riscv64-linux/gnu/store/ba09y96cv793wgh7jab22phjllwrsf4k-airspyhf-1.6.8.drv
    powerpc-linux/gnu/store/m6bych0i3bh6xr21xjcq8w52za340ipd-airspyhf-1.6.8.drv
      powerpc64le-linux/gnu/store/s261kfj2h9fjz5dzy1whw2aa4i52b29z-airspyhf-1.6.8.drv
      mips64el-linux/gnu/store/qxk10qiavwp8plmykpng8pj5iqnbpj5c-airspyhf-1.6.8.drv
        i686-linux/gnu/store/x6ri56chdi3ddyd41v2gk98lmprj9p4y-airspyhf-1.6.8.drv
        i586-gnu/gnu/store/mkyfkkc807cxysq0wc5qpbqzsfv4a6g2-airspyhf-1.6.8.drv
        armhf-linux/gnu/store/1gwsv7vbl7si6g9v7kz7pxin0flgc6ky-airspyhf-1.6.8.drv
        aarch64-linux/gnu/store/2y3x80xris7i51aky82wj5vjyig102ir-airspyhf-1.6.8.drv

        Lint warnings

        LinterMessageLocation
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>