Language

Package: libsmbios @ 2.4.3

Synopsis

Library for interacting with Dell SMBIOS tables

Description

libsmbios provides a library to interface with the SMBIOS tables. It also provides extensions for proprietary methods of interfacing with Dell specific SMBIOS tables.

Home page
https://github.com/dell/libsmbios
Location
gnu/packages/hardware.scm (line: 759, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/aayd1d7a321rpi2ybj21ghy450zzvazl-libsmbios-2.4.3.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/2q9zbplkx3xzmv7dj9n9hvxngdmszwg8-libsmbios-2.4.3.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/m3xs5ppba5yd9007k5wsrrikq16a49if-libsmbios-2.4.3.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/dnq9lr52rr6w97mkwfk6z5qkqj909nyp-libsmbios-2.4.3.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/wq9njghd7mxi6iy887i3i3sspssdwfva-libsmbios-2.4.3.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/bgiwxw1cbla27gpg0r8drjm2r8vkmhzp-libsmbios-2.4.3.drv
x86_64-linuxi686-w64-mingw32/gnu/store/3z34y20x5w74qp7gdqr9q3mx8ycdcqn3-libsmbios-2.4.3.drv
x86_64-linuxi586-pc-gnu/gnu/store/s7frqsqp37gvmqb964s7pwmj1bcsv4zf-libsmbios-2.4.3.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/d966nds64gv4lpgjc9zq5lcaxpjb8hc9-libsmbios-2.4.3.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/xyidd1i3365g74xvvg98l6n5f4r0hzxc-libsmbios-2.4.3.drv
riscv64-linux/gnu/store/j0qqpl2fy86ij31xglbl7vl26xvrxbcw-libsmbios-2.4.3.drv
    powerpc-linux/gnu/store/22dnb677927rrp2c3c8749lvisjb347q-libsmbios-2.4.3.drv
      powerpc64le-linux/gnu/store/qj52lcqhs1gkl23ci29j951246f7vl6v-libsmbios-2.4.3.drv
      mips64el-linux/gnu/store/14r6xyf7iid3zcz1aq044ngin06w1ym1-libsmbios-2.4.3.drv
        i686-linux/gnu/store/sm28qsvdsv7x8w3qr5x2p8lng1xvvczk-libsmbios-2.4.3.drv
        i586-gnu/gnu/store/bmvypvf03sxnl2wnkpp322bpdcpkcdzn-libsmbios-2.4.3.drv
        armhf-linux/gnu/store/yl9g46cl8k1kgfglddn7d6y1mk6flk2i-libsmbios-2.4.3.drv
        aarch64-linux/gnu/store/kh2ikisf3ag9jpsknwd6cc27sm3d36fg-libsmbios-2.4.3.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>