Language

Package: icu4c @ 69.1

Synopsis

International Components for Unicode

Description

ICU is a set of C/C++ and Java libraries providing Unicode and globalisation support for software applications. This package contains the C/C++ part.

Home page
http://site.icu-project.org/
Location
gnu/packages/icu4c.scm (line: 42, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/a3sd289ahjldk5m0qlvpvvgc0kw6vv63-icu4c-69.1.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/zw9dx81wi7ly1sb1wciskrnhrpba7m1b-icu4c-69.1.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/ks3q8qm54n8scy120vivpf65hnm49r7i-icu4c-69.1.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/86fxyv7r40i2bfhcwpxkz9fxkdmzim03-icu4c-69.1.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/zpzyg3qz7i5jvwsmaylwgvjd6l25ykrl-icu4c-69.1.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/5f8a60j9hafcdg9kzh2ndcjglrx1816g-icu4c-69.1.drv
x86_64-linuxi686-w64-mingw32/gnu/store/jcvymdz43p0163ki4dgbylvvja41gm94-icu4c-69.1.drv
x86_64-linuxi586-pc-gnu/gnu/store/c9i6g6aly0wn0c1ilj9fqii0wc16gfhc-icu4c-69.1.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/cy0bbpa7bcyp7cqdyqch0ai79k2adjxi-icu4c-69.1.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/qcj97zbsq8drifryzzrbd19fgylzqxig-icu4c-69.1.drv
riscv64-linux/gnu/store/25zkw16hwmwlp7wnfcqd5n2fl57ls2rs-icu4c-69.1.drv
    powerpc-linux/gnu/store/2izr55cmdkzi3rcsd85813xz46lp4w6m-icu4c-69.1.drv
      powerpc64le-linux/gnu/store/78x7r4ayxar6nmlbp61fbvpdcf9y2hwc-icu4c-69.1.drv
      mips64el-linux/gnu/store/kzb1vph507lxjhpmbvyxpzvfmsaanpar-icu4c-69.1.drv
        i686-linux/gnu/store/c7fw5gkx1nd35m6ifrkcjw2xxzg07gnm-icu4c-69.1.drv
        i586-gnu/gnu/store/a6y8m37md840kxidjk5jgnq0n5fsmp8g-icu4c-69.1.drv
        armhf-linux/gnu/store/ff9w0fylh1c4qcvc3nr6q500400xzxi6-icu4c-69.1.drv
        aarch64-linux/gnu/store/if6kg66wzdf1ms33q2asgkm1g1s4w6jv-icu4c-69.1.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'python' does not match package name 'python-minimal'