Language

Package: bash-minimal @ 5.1.8

Synopsis

The GNU Bourne-Again SHell

Description

Bash is the shell, or command-line interpreter, of the GNU system. It is compatible with the Bourne Shell, but it also integrates useful features from the Korn Shell and the C Shell and new improvements of its own. It allows command-line editing, unlimited command history, shell functions and aliases, and job control while still allowing most sh scripts to be run without modification.

Home page
https://www.gnu.org/software/bash/
Location
gnu/packages/bash.scm (line: 215, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/xg2pncdmgadzq9gfjvr9b9y3ml4d8d8s-bash-minimal-5.1.8.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/yrsf5jr10v221w1qrm66a245hcnwdx17-bash-minimal-5.1.8.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/zwr76fnq5gwwh5s6ribgfvq56xin1ryp-bash-minimal-5.1.8.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/kqrvhq1xxs3vxc67zlbxpizka946vawv-bash-minimal-5.1.8.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/785z5yi3ai0h128s2c3czcb0bhdi2jp0-bash-minimal-5.1.8.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/3f9hj1wqmb8453s9dlynknyha2xajmcb-bash-minimal-5.1.8.drv
x86_64-linuxi686-w64-mingw32/gnu/store/i3w8kbwc6ja25r336gl24r7bhxw4plfs-bash-minimal-5.1.8.drv
x86_64-linuxi586-pc-gnu/gnu/store/1w81ax3bardlgv2wmib9ll695x4a4879-bash-minimal-5.1.8.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/8nrh8anqq54qqmwx0l9sf76190l2f6n6-bash-minimal-5.1.8.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/53b730a53qprapmvp20i82w11knjylc2-bash-minimal-5.1.8.drv
riscv64-linux/gnu/store/f5yxm9y0dyd9dnf1ybvy0zrlill920da-bash-minimal-5.1.8.drv
    powerpc-linux/gnu/store/blq09xkppsx2i90gwhnab0q3mwlkz19i-bash-minimal-5.1.8.drv
      powerpc64le-linux/gnu/store/l532r1mlc9c1xdxxzhxvpqmqzazli5cw-bash-minimal-5.1.8.drv
      mips64el-linux/gnu/store/mmpijzl721bfppzacg460fdx29rd14cd-bash-minimal-5.1.8.drv
        i686-linux/gnu/store/d4ckdw5gnqby80f75frwm8slihsjv5sw-bash-minimal-5.1.8.drv
        i586-gnu/gnu/store/ccjjnipd0ph4p2ia6530bma724frms0s-bash-minimal-5.1.8.drv
        armhf-linux/gnu/store/vjhhn6m5s01r545syl6jxf5jjyrwm1w3-bash-minimal-5.1.8.drv
        aarch64-linux/gnu/store/36v17k6qnxay64kpc11xai5dzqsalmsm-bash-minimal-5.1.8.drv

        Lint warnings

        LinterMessageLocation
        patch-file-names

        Validate file names and availability of patches

        file names of patches should start with the package name