Language

Package: windowmaker @ 0.95.9

Synopsis

NeXTSTEP-like window manager

Description

Window Maker is an X11 window manager originally designed to provide integration support for the GNUstep Desktop Environment. In every way possible, it reproduces the elegant look and feel of the NeXTSTEP user interface. It is fast, feature rich, easy to configure, and easy to use.

Home page
https://windowmaker.org/
Location
gnu/packages/gnustep.scm (line: 116, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/hdbzzh398vsfg5a4b2wilskckxdv0gls-windowmaker-0.95.9.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/xvv1h7gq56lkhaskqqwc57hzddf0j0sf-windowmaker-0.95.9.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/hwkfgmmfw7c2j4mli0pc2sg08i43vbn3-windowmaker-0.95.9.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/mjyxky835zpsh6v63fyclkdgyck9izw3-windowmaker-0.95.9.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/yvzq3a1iqmfx40hikz0k3ydx5sc9x5gx-windowmaker-0.95.9.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/8hgwn5114hmiygnj8zcvydwr0cmn6ipn-windowmaker-0.95.9.drv
x86_64-linuxi686-w64-mingw32/gnu/store/vvyrzpcda8vbsvn8ban9wy2yn3gs1zgm-windowmaker-0.95.9.drv
x86_64-linuxi586-pc-gnu/gnu/store/0dglf7bbppxaymlvprw3r2f3gr596rx6-windowmaker-0.95.9.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/28ipw8fzg09z80lyijmn8qdg6xv7f21q-windowmaker-0.95.9.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/fv65nfgipp2n6wqaak4rvzxh83kac45m-windowmaker-0.95.9.drv
riscv64-linux/gnu/store/2n9zxs4q53saxs1qbpg2d7l2ffs09nwf-windowmaker-0.95.9.drv
    powerpc-linux/gnu/store/ajqajh51jnnw40z5qjgr0r1iw1jz2sw0-windowmaker-0.95.9.drv
      powerpc64le-linux/gnu/store/5hbakd4l9y01dmv235vnd1ks78flcwjs-windowmaker-0.95.9.drv
      mips64el-linux/gnu/store/0fgvcjc71k3kldv7ss7063i5dv59vriv-windowmaker-0.95.9.drv
        i686-linux/gnu/store/x5y60b2ydwjs87pfcpcy0dmpxssx8bzn-windowmaker-0.95.9.drv
        i586-gnu/gnu/store/s5f536vy1lgwpwii7bxcwbfapkx2nrny-windowmaker-0.95.9.drv
        armhf-linux/gnu/store/pikax8c2lwz9ii2p0nl7ryn5msllbhqz-windowmaker-0.95.9.drv
        aarch64-linux/gnu/store/4yznlghcz2x358s2j726c9l9q85x1d36-windowmaker-0.95.9.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'fontconfig' does not match package name 'fontconfig-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libjpeg' does not match package name 'libjpeg-turbo'
        wrapper-inputs

        Make sure 'wrap-program' can finds its interpreter.

        "bash-minimal" should be in 'inputs' when 'wrap-program' is used
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>