Language

Package: translate-shell @ 0.9.6.12

Synopsis

Translations from the command line

Description

Translate Shell (formerly Google Translate CLI) is a command-line translator powered by Google Translate (default), Bing Translator, Yandex.Translate and Apertium. It gives you easy access to one of these translation engines from your terminal.

Home page
https://www.soimort.org/translate-shell/
Location
gnu/packages/dictionaries.scm (line: 239, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/bsvdn2fn3s514vj4i32flbcqqn4d76f2-translate-shell-0.9.6.12.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/pv10ahyqi9a0kflkwr4m1al12vgh6gq8-translate-shell-0.9.6.12.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/w795nb4mygv7mrfdbwy8hblrfhfbwsr9-translate-shell-0.9.6.12.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/wgf9lc6fi6ykz6pdzskp4rw728pxi8im-translate-shell-0.9.6.12.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/cph7wbwspjkfdjnx89kbff7vsh347rri-translate-shell-0.9.6.12.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/g75vnsg57lsk9267p1mn8bs60r053lb8-translate-shell-0.9.6.12.drv
x86_64-linuxi686-w64-mingw32/gnu/store/6dma20fsh8jpb62vbjkl0v9g9s2cfpz8-translate-shell-0.9.6.12.drv
x86_64-linuxi586-pc-gnu/gnu/store/yin0y54hnp3sr5cklap4mgdzwv6vsmqk-translate-shell-0.9.6.12.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/ffhswkirvd77va7d7in08j3y0av32kzq-translate-shell-0.9.6.12.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/pxarvz3mnxqw9685s44nffqdbgviikaq-translate-shell-0.9.6.12.drv
riscv64-linux/gnu/store/9q9669qj6vpl30hswrxnm9fivjw5nn9v-translate-shell-0.9.6.12.drv
    powerpc-linux/gnu/store/7f4s1xhscjnp3y3nlb0vdkyw8mavfsz3-translate-shell-0.9.6.12.drv
      powerpc64le-linux/gnu/store/j0km96vb4m87y143vbx5yjvxj81hxmli-translate-shell-0.9.6.12.drv
      mips64el-linux/gnu/store/1hzklad7i0i6xbdkh6v0akyav5dwh5lz-translate-shell-0.9.6.12.drv
        i686-linux/gnu/store/gdlcil4q72pca2s1nwg7xpp0mi8qcrki-translate-shell-0.9.6.12.drv
        i586-gnu/gnu/store/gdwsi09ihl9g8vmvvjy81ax541qvabix-translate-shell-0.9.6.12.drv
        armhf-linux/gnu/store/im664g55hrzxyifd0l2l6d9s0br5j848-translate-shell-0.9.6.12.drv
        aarch64-linux/gnu/store/kjshwc8rpb17sgg3gqlq25lvr4imaj4h-translate-shell-0.9.6.12.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'emacs' does not match package name 'emacs-minimal'
        wrapper-inputs

        Make sure 'wrap-program' can finds its interpreter.

        "bash-minimal" should be in 'inputs' when 'wrap-program' is used
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>