Language

Package: poppler @ 21.07.0

Synopsis

PDF rendering library

Description

Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Home page
https://poppler.freedesktop.org/
Location
gnu/packages/pdf.scm (line: 226, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/8m4jpfhrcpb7afgpn5h90llsadcvk52c-poppler-21.07.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/s74b1i2j1q29fssgp9k8lgafj6xcv1dn-poppler-21.07.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/p8q0sca7ll5h2cyfhchixwgs4aczlvhh-poppler-21.07.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/y624ma131g4lvcqxn6jclpm8rfqbifx7-poppler-21.07.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/15l7z273lgjz1s5yb1kyws52vwn9yxck-poppler-21.07.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/2bgs3xcq89d6cd5gp6kmv3vml1gwwpqy-poppler-21.07.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/f59gm8r3zb6ak37jnx107r2q8lmg5h73-poppler-21.07.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/kvasfbvmz9pg1dzqzc6y8rlzkc93784p-poppler-21.07.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/0aw7fizalkly57rp79hhcym7yp6vmgz9-poppler-21.07.0.drv
riscv64-linux/gnu/store/ndm6g94bsskf5c6i6syj2pg77k5rcy7d-poppler-21.07.0.drv
    powerpc-linux/gnu/store/3c1n1a587dnsdwvxixa4161xh2gkal2y-poppler-21.07.0.drv
      powerpc64le-linux/gnu/store/9vpy31rb3rh0nz9q1l3airz0qh2nblaa-poppler-21.07.0.drv
      mips64el-linux/gnu/store/cs2awyyqxyipxxra60j59ww3i899mbjh-poppler-21.07.0.drv
        i686-linux/gnu/store/5nw4v9s1wj5vdscr4zjxf4r3bg05ygxx-poppler-21.07.0.drv
        i586-gnu/gnu/store/lywzr30inrjaf6qlr70qm1ivnjvz8sqh-poppler-21.07.0.drv
        armhf-linux/gnu/store/2bsgh3xl6j5xb7jn4sl02kh703zw4czc-poppler-21.07.0.drv
        aarch64-linux/gnu/store/y1k9h7xb9ynmdk110r2sbhbfrz2iqkc6-poppler-21.07.0.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'glib' does not match package name 'glib:bin'
        input-labels

        Identify input labels that do not match package names

        label 'fontconfig' does not match package name 'fontconfig-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libjpeg' does not match package name 'libjpeg-turbo'