Language

Package: policycoreutils @ 3.2

Synopsis

SELinux core utilities

Description

The policycoreutils package contains the core utilities that are required for the basic operation of an SELinux-enabled GNU system and its policies. These utilities include load_policy to load policies, setfiles to label file systems, newrole to switch roles, and run_init to run service scripts in their proper context.

Home page
https://selinuxproject.org/
Location
gnu/packages/selinux.scm (line: 361, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/vpj8w4gqz7s29xz3r7yj9kbgph8ay5s9-policycoreutils-3.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/2rsmxcah4yyhcnijldmsvwa20g4nm77a-policycoreutils-3.2.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/vna2xfwcv6zgs41bjakhw4cf8lbdzdr2-policycoreutils-3.2.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/059149xzvr10247pjq5yxrw87wwrjqfj-policycoreutils-3.2.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/syf4swplddbhavdi5p07xryn8mhxjjmz-policycoreutils-3.2.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/zk0baf9jl090pfgn19s3vbixwz1w93cy-policycoreutils-3.2.drv
x86_64-linuxi686-w64-mingw32/gnu/store/w415qym6c7z3cd6p6aznlpaqpgbnir4j-policycoreutils-3.2.drv
x86_64-linuxi586-pc-gnu/gnu/store/fd917qwpjg0jyyjxl0n2yikvs7zqp7zp-policycoreutils-3.2.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/yg1xnh00m59i0871z8my7x5m4lwf91v6-policycoreutils-3.2.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/21yxkz7lxgm0yvn4yjqz7g1zjgyn8lg8-policycoreutils-3.2.drv
riscv64-linux/gnu/store/c5km2pr7qx1bk5chq54n6fw20dyghfw8-policycoreutils-3.2.drv
    powerpc-linux/gnu/store/1y7d8ax36633iyqz8fgfa3xd0cjb26jv-policycoreutils-3.2.drv
      powerpc64le-linux/gnu/store/44mlsv8c90dqdhbk6l8fr4y34cyipjhn-policycoreutils-3.2.drv
      mips64el-linux/gnu/store/d9sxsb5wxw7pghm5zqd7ppg6b0rban29-policycoreutils-3.2.drv
        i686-linux/gnu/store/f21jh1acv78aigi6mf5i2d9z99k1aqyw-policycoreutils-3.2.drv
        i586-gnu/gnu/store/sp8yx6fcxj0j5qy8x0xl6v0rrq54qhpb-policycoreutils-3.2.drv
        armhf-linux/gnu/store/3q3rr0b676gavhwr1lapc1gvbp9nf9jc-policycoreutils-3.2.drv
        aarch64-linux/gnu/store/1cd6p6dqlxh8qh7lqnr8ss8nvnkbg5r9-policycoreutils-3.2.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'pam' does not match package name 'linux-pam'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>