Language

Package: parted @ 3.4

Synopsis

Disk partition editor

Description

GNU Parted is a package for creating and manipulating disk partition tables. It includes a library and command-line utility.

Home page
https://www.gnu.org/software/parted/
Location
gnu/packages/disk.scm (line: 277, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/9k333gflfship3q5vqv6jbyi5vfrgwaw-parted-3.4.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/bfbbpsyykv30ld0xbyfxlsjh5dk8hzd3-parted-3.4.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/zn6rjrvfqw8rivr3liwny4gfif3cl6pj-parted-3.4.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/7h7vg8n6g0aaip1lwxngrhvdl7g67i16-parted-3.4.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/g07jvmkhwvprpjg5xar40ppm942mbacg-parted-3.4.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/ncc3jwsdkl5xiwdvdndkhwbis2ymys17-parted-3.4.drv
x86_64-linuxi686-w64-mingw32/gnu/store/akl7qymr8dgjm81xk6hg746rp78ypmyg-parted-3.4.drv
x86_64-linuxi586-pc-gnu/gnu/store/ca915g9q84hdhrj1qgymc9f41495fn1q-parted-3.4.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/q3x10ksaspgsgbykh2kd4d7cj60vimp0-parted-3.4.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/xjd49844b10lxhiczgdwwr4ivkqb6gb9-parted-3.4.drv
riscv64-linux/gnu/store/iyjj6n7bddpmpvx2yafkn6xz1cw7zjjv-parted-3.4.drv
    powerpc-linux/gnu/store/i2ygjfixdm0f4j2yv4vjxay9bgr7f5fl-parted-3.4.drv
      powerpc64le-linux/gnu/store/da9n8kdsj0ljw276hzv1cbgnf5qq4vll-parted-3.4.drv
      mips64el-linux/gnu/store/gd1n535h6dmwhi6dv522pfpv0rifjh6m-parted-3.4.drv
        i686-linux/gnu/store/zxmv8f9k96sgnbdfqijy90y4s66dkx5g-parted-3.4.drv
        armhf-linux/gnu/store/zp9jmvg52yb89kd8phvyjjs0qwdkcg6w-parted-3.4.drv
        aarch64-linux/gnu/store/hb710bapjpdi5kv20qa5v7hjj2s3ghqw-parted-3.4.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'util-linux' does not match package name 'util-linux:lib'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>