Language

Package: netpbm @ 10.78.3

Synopsis

Toolkit for manipulation of images

Description

Netpbm is a toolkit for the manipulation of graphic images, including the conversion of images between a variety of different formats. There are over 300 separate tools in the package including converters for about 100 graphics formats.

Home page
http://netpbm.sourceforge.net/
Location
gnu/packages/netpbm.scm (line: 38, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/yl1acbza5f9lffs5nwf2i28ax9k5qbkv-netpbm-10.78.3.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/sz15wjjjcg2y1zp43shigj1xnb1ljfff-netpbm-10.78.3.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/yc69s3gkaf8bjcm38889rbv1aqkk9qc2-netpbm-10.78.3.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/hbgbhwv9s36v33s5gl9x1xp5zdnxpm4y-netpbm-10.78.3.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/9xzc85fcvb03rrgs0lknqbl8v44nzds1-netpbm-10.78.3.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/y7h31d0qbdmv0l7cw7bmy30v8xi4fn0q-netpbm-10.78.3.drv
x86_64-linuxi686-w64-mingw32/gnu/store/gpgnynspgh2mfnf9zk4cxdpk1j6v6l5h-netpbm-10.78.3.drv
x86_64-linuxi586-pc-gnu/gnu/store/56dwpwai7sip6337s0yhjm2h41x9ki1a-netpbm-10.78.3.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/9shpazdg2kvpd1mqp0zqz3ij5mwl0cb0-netpbm-10.78.3.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/4pacsbzpv6f4kil24xcq85z83gnz84x4-netpbm-10.78.3.drv
riscv64-linux/gnu/store/0hlx7krk5j4zwmilvgcdbp597xra2l48-netpbm-10.78.3.drv
    powerpc-linux/gnu/store/wljrb9wr5ik9dbbgk5b5h8aj93xqk9fv-netpbm-10.78.3.drv
      powerpc64le-linux/gnu/store/jp16v62svmr63g0dmlp9chmg191jplfd-netpbm-10.78.3.drv
      mips64el-linux/gnu/store/d2ba0pzk2lcfibl0zgr629flgz6mq1i7-netpbm-10.78.3.drv
        i686-linux/gnu/store/n19sc9hba934b354s6i0qpv7avsl5i6q-netpbm-10.78.3.drv
        i586-gnu/gnu/store/yp963ndacrwvdr2brnf73b2shg9ikcmm-netpbm-10.78.3.drv
        armhf-linux/gnu/store/0jwpnii62h76afn7bzc3p7kgfkkdz3d0-netpbm-10.78.3.drv
        aarch64-linux/gnu/store/s964mlq9xbsg6czss6h52cflq041pvbg-netpbm-10.78.3.drv

        Lint warnings

        LinterMessageLocation
        formatting

        Look for formatting issues in the source

        line 86 is way too long (127 characters)
        input-labels

        Identify input labels that do not match package names

        label 'python' does not match package name 'python-wrapper'
        input-labels

        Identify input labels that do not match package names

        label 'libjpeg' does not match package name 'libjpeg-turbo'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>