Language

Package: kontactinterface @ 20.04.1

Synopsis

Kontact interface library

Description

This library provides the glue necessary for application "Parts" to be embedded as a Kontact component (or plugin).

Home page
https://api.kde.org/stable/kdepimlibs-apidocs/
Location
gnu/packages/kde-pim.scm (line: 1459, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/j44wfi6jd0miw5vgnh71dmd61y5g86b4-kontactinterface-20.04.1.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/17s0x9j2k2f5a496l3lspd7a2zzan9bf-kontactinterface-20.04.1.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/wj6yjf38asq2gdwqiwj7isnwk3y77bph-kontactinterface-20.04.1.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/f5m1qvz714knn3axdvjslr70l6w1g08q-kontactinterface-20.04.1.drv
x86_64-linuxi686-w64-mingw32/gnu/store/amxvxwk5bpivjswv876rn2gsjm8xk3q2-kontactinterface-20.04.1.drv
x86_64-linuxi586-pc-gnu/gnu/store/2425mj0h09003inrw7ii372wklq8gqxm-kontactinterface-20.04.1.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/6kgrpyj4qafv9yrpn8ka2mafacvwcyyp-kontactinterface-20.04.1.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/aqx7qs2d5nkakc4rx51lrxnvbbamar3w-kontactinterface-20.04.1.drv
riscv64-linux/gnu/store/q3f7mj2zmip6y8mfjx3f1chwjmr5ky4z-kontactinterface-20.04.1.drv
    powerpc-linux/gnu/store/gm7g6bgpijfv1nhzk5ch0ba7hagrr67n-kontactinterface-20.04.1.drv
      powerpc64le-linux/gnu/store/l5xl77yr6a9v3irb61allrzc8fgcwwra-kontactinterface-20.04.1.drv
      mips64el-linux/gnu/store/zgizn8zzqzhbc38zak2k13a2x09c03qz-kontactinterface-20.04.1.drv
        i686-linux/gnu/store/zv602dq8c4mf7fjw271r5wlww6z9bmza-kontactinterface-20.04.1.drv
        armhf-linux/gnu/store/93miyglyvzgvkf6n676xahbl0x80jlvi-kontactinterface-20.04.1.drv
        aarch64-linux/gnu/store/aq7jh83ivc8yw31wisvcpgnrryb3mkak-kontactinterface-20.04.1.drv

        Lint warnings

        LinterMessageLocation
        description

        Validate package descriptions

        description contains leading whitespace
        description

        Validate package descriptions

        description contains leading whitespace
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>