Language

Package: java-antlr4-runtime-cpp @ 4.8

Synopsis

ANTL C++ runtime library

Description

This package contains the C++ runtime library used with C++ generated sources by ANTLR.

Home page
https://www.antlr.org
Location
gnu/packages/java.scm (line: 8699, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/zfxvvxvcp30mymwbascnifgv19rsmwh0-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/2npjmgh4s1pqkj5d0sk8di36cdj2mpq3-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/axaf9mbd92pj3an0yia53acl7xk7hy6r-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/1x3yrky633bvrc0bb4a02j89n2pydbmf-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/f14f00azbjn47rpq034as5q6k45sj22p-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/6hzj7cj1z0fs2sshjrsx27pr9cp5jwlv-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxi686-w64-mingw32/gnu/store/gfy0fix4h0k3c9bwghamnixaynil8k5j-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxi586-pc-gnu/gnu/store/pn8h1pjq8pa5vb7j99jxdr5vh2ifly6z-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/2y5vhdv14xk4r3ip9rjgpy9lmrj77c6h-java-antlr4-runtime-cpp-4.8.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/3f3ay95c26h4j74c79fp77g3ja687wy5-java-antlr4-runtime-cpp-4.8.drv
riscv64-linux/gnu/store/qjxzzksrsl9j0mfv0f4r14f82z4rmngv-java-antlr4-runtime-cpp-4.8.drv
    powerpc-linux/gnu/store/mdcxkm8l6qksmnvzj6zw07v0y657yrmq-java-antlr4-runtime-cpp-4.8.drv
      powerpc64le-linux/gnu/store/85arv2qn6gsj8l49hhg6abavkxh7vhia-java-antlr4-runtime-cpp-4.8.drv
      mips64el-linux/gnu/store/ipdmpmr7lj1isch28zrj45x3v7znjh8l-java-antlr4-runtime-cpp-4.8.drv
        i686-linux/gnu/store/cxdn0pnj49dbg7kzqwgpfsxxpf26kgd1-java-antlr4-runtime-cpp-4.8.drv
        i586-gnu/gnu/store/lvl56qljxvjvcyfx7dbazma1zcsivj8h-java-antlr4-runtime-cpp-4.8.drv
        armhf-linux/gnu/store/xkgdzj8s72w4zxah8hbvdcdc8lsmxhnd-java-antlr4-runtime-cpp-4.8.drv
        aarch64-linux/gnu/store/a4ajsq33hs1nw1hf7vcfayigqgajncr2-java-antlr4-runtime-cpp-4.8.drv

        Lint warnings

        LinterMessageLocation
        patch-file-names

        Validate file names and availability of patches

        file names of patches should start with the package name
        input-labels

        Identify input labels that do not match package names

        label 'util-linux' does not match package name 'util-linux:lib'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>