Language

Package: guile-zstd @ 0.1.1

Synopsis

GNU Guile bindings to the zstd compression library

Description

This package provides a GNU Guile interface to the zstd (``zstandard'') compression library.

Home page
https://notabug.org/guile-zstd/guile-zstd
Location
gnu/packages/guile.scm (line: 920, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/1bbfski2py25bfl7a8h2rqxwx5db8yr4-guile-zstd-0.1.1.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/yv1dzcqys8z1rs1alrh4mn82b987q54j-guile-zstd-0.1.1.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/xwr3ylsywjbcwp9diz3bf1hd291c5q6q-guile-zstd-0.1.1.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/138yj4d1idpf3pkibjp659n49ywij371-guile-zstd-0.1.1.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/xwgl8wnb1j63linx07igs4vg39ash0xp-guile-zstd-0.1.1.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/cbbk0p41gapmavp4mqncbh9xw97izhih-guile-zstd-0.1.1.drv
x86_64-linuxi686-w64-mingw32/gnu/store/ljrsil03ndkfyyzld6nkdz605a846mf6-guile-zstd-0.1.1.drv
x86_64-linuxi586-pc-gnu/gnu/store/5gd6rhll07yg91riq6841cb4l8hfrrfi-guile-zstd-0.1.1.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/rf3l6gvca1pf3w8jr01rcjwidpg55ydx-guile-zstd-0.1.1.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/njpfy8rxa885rjqd89gvig768qczp6i8-guile-zstd-0.1.1.drv
riscv64-linux/gnu/store/gb7bd0anh7hs3j0w6lqc45hxq9vap5zw-guile-zstd-0.1.1.drv
    powerpc-linux/gnu/store/5l2hla2m6b8k8kihrdd7nvr1lc6mqswn-guile-zstd-0.1.1.drv
      powerpc64le-linux/gnu/store/xaprcfln24als371hkrbgkmpfcrqimpa-guile-zstd-0.1.1.drv
      mips64el-linux/gnu/store/wna07xbh7h40kc5v8j67ykziad2p9yj9-guile-zstd-0.1.1.drv
        i686-linux/gnu/store/i56lnd1va98i47lnb7pzcx6hz85kpknx-guile-zstd-0.1.1.drv
        i586-gnu/gnu/store/h4j5fm9c4jj7ch4hy4s37dim5g1xllx9-guile-zstd-0.1.1.drv
        armhf-linux/gnu/store/wlhf06nwnc84rn43xczgyky4c50qm80h-guile-zstd-0.1.1.drv
        aarch64-linux/gnu/store/az49hfwmx4w7cqncy9vkdmhhax5fghlk-guile-zstd-0.1.1.drv

        Lint warnings

        LinterMessageLocation
        description

        Validate package descriptions

        use @code or similar ornament instead of quotes
        input-labels

        Identify input labels that do not match package names

        label 'zstd' does not match package name 'zstd:lib'