Language

Package: guile-git @ 0.5.2

Synopsis

Guile bindings for libgit2

Description

This package provides Guile bindings to libgit2, a library to manipulate repositories of the Git version control system.

Home page
https://gitlab.com/guile-git/guile-git.git
Location
gnu/packages/guile.scm (line: 806, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/2q3igfhzqa6iml72s7s176n87bbg9h4w-guile-git-0.5.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/j3jw0qd40jcfpm3g4pp5hpfbvv4ys4lv-guile-git-0.5.2.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/m6r67lp8mcqi7fp1mbvy9c8jc3lsln2g-guile-git-0.5.2.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/5j5n3y175kw9g4zj9q55al6l603vihjc-guile-git-0.5.2.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/w1rfcfx6cy8i6f0nc9if1wmfrky76d19-guile-git-0.5.2.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/nby3g7dwfy0a2wvn3dgyz73ls6mafxxa-guile-git-0.5.2.drv
x86_64-linuxi686-w64-mingw32/gnu/store/xdy2db3s2g967zxs1aymvjpv1gvifymf-guile-git-0.5.2.drv
x86_64-linuxi586-pc-gnu/gnu/store/jiblbskv3sfj6nx89pwag6rbsqf8rvg9-guile-git-0.5.2.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/f7hyj9mhc033iyrjqp6858jsxkbzs9k6-guile-git-0.5.2.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/r2536ws9ifhfr63j91cssfgkjp8r2xb9-guile-git-0.5.2.drv
riscv64-linux/gnu/store/5wh35c3lcj7shg295hknshbmb0vlgq7v-guile-git-0.5.2.drv
    powerpc-linux/gnu/store/9jkfhdl6fd6h78x169xys0x2j91g48g2-guile-git-0.5.2.drv
      powerpc64le-linux/gnu/store/n9wnsdb7hadfbsrgv6vahrwjsd5n46kj-guile-git-0.5.2.drv
      mips64el-linux/gnu/store/h8pyjr7axqscj50n8sd0sba0jpij7iry-guile-git-0.5.2.drv
        i686-linux/gnu/store/3nwhmhpfqshyxjs1zfhd5kgbqjrfngi7-guile-git-0.5.2.drv
        i586-gnu/gnu/store/1vlzv42bkw9m29aacis7gz5qy84qivmd-guile-git-0.5.2.drv
        armhf-linux/gnu/store/d3n5yps116lwlww3bays0q3bm5r1byi4-guile-git-0.5.2.drv
        aarch64-linux/gnu/store/xg0azic6xfvajwb6i248mxv1nixl2npx-guile-git-0.5.2.drv

        Lint warnings

        LinterMessageLocation
        patch-headers

        Validate patch headers

        guile-git-adjust-for-libgit2-1.2.0.patch: patch lacks comment and upstream status