Language

Package: flite @ 2.2

Synopsis

Speech synthesis system

Description

Flite (festival-lite) is a small, fast run-time text to speech synthesis engine developed at CMU and primarily designed for small embedded machines and/or large servers. It is designed as an alternative text to speech synthesis engine to Festival for voices built using the FestVox suite of voice building tools.

Home page
http://www.festvox.org/flite/index.html
Location
gnu/packages/speech.scm (line: 57, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/qsigvbv98rknb5hskl0h3633p7hwh5cg-flite-2.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/vb2qxz4xa7jlg869zj5rpyh6m7xpl161-flite-2.2.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/pf18pldw3i1apaymsjfivn4day080h24-flite-2.2.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/ag8kpwdxhi9m820gh3r5wg120arqy10k-flite-2.2.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/jk37mzr70w7hwl8g7yvarvbajnnqpfgg-flite-2.2.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/kqpyvap63jc509f4pgg1qj6bah9m99rg-flite-2.2.drv
x86_64-linuxi686-w64-mingw32/gnu/store/13qplrknxx5vylqw350sjlpnjzr7x0js-flite-2.2.drv
x86_64-linuxi586-pc-gnu/gnu/store/13ifvr2jcjb3m26m0z2bh96xwsja32qw-flite-2.2.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/m4vwzjd0fjjnrbb0nph448ia606axp2y-flite-2.2.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/488v2ipmm4i2lwmdghmvc5cvy3i2aazm-flite-2.2.drv
riscv64-linux/gnu/store/29gmc4yngr6c3z4iw8iymvzzym8klwlj-flite-2.2.drv
    powerpc-linux/gnu/store/pzfxk9sx57bbsk41362ysfigbm6jrhyh-flite-2.2.drv
      powerpc64le-linux/gnu/store/sc1sacnxq7mfb6c1pl9haf6qcyvl671b-flite-2.2.drv
      mips64el-linux/gnu/store/pw2558vwgkxhzlq862ww0zj4jzw9qy0c-flite-2.2.drv
        i686-linux/gnu/store/r8izshasjj1lhdn51lm55dqmhbqyiq9r-flite-2.2.drv
        i586-gnu/gnu/store/izf6bqrdkgmbqba7kiwymv261pciwbdh-flite-2.2.drv
        armhf-linux/gnu/store/gcwql0a9l2l29vm32gcic96iyz2mvcz6-flite-2.2.drv
        aarch64-linux/gnu/store/18nm53ihb3bcmfhqkby3jxgshspn199g-flite-2.2.drv

        Lint warnings

        LinterMessageLocation
        formatting

        Look for formatting issues in the source

        line 93 is way too long (419 characters)
        input-labels

        Identify input labels that do not match package names

        label 'alsa' does not match package name 'alsa-lib'
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>