Language

Package: efitools @ 1.9.2

Synopsis

EFI tools (key management, variable management)

Description

This package provides EFI tools for EFI key management and EFI variable management.

Home page
https://blog.hansenpartnership.com/efitools-1-4-with-linux-key-manipulation-utilities-released/
Location
gnu/packages/efi.scm (line: 162, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/79h6nrb0r90xrp44g2p6vcv7gq70fp4v-efitools-1.9.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/mi7bzb3alc43g03svp39vc8wlyc7nl1g-efitools-1.9.2.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/753p0r0xwh1i0p7m62k87x4zd3n1p0xb-efitools-1.9.2.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/x2axnnnd2hma19rmvlk8ghk6iyikjxcz-efitools-1.9.2.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/q0c8xs5p2qzj95ncdi31mh721k8spqdr-efitools-1.9.2.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/mn7is3npbbn06fxsaa61y3z5zccm4y9f-efitools-1.9.2.drv
x86_64-linuxi686-w64-mingw32/gnu/store/mkqkclylzfgpkfidds9n1vvd10xcmc4q-efitools-1.9.2.drv
x86_64-linuxi586-pc-gnu/gnu/store/k5alqpnd4wgf3nnbc1bzl36xn50s4j24-efitools-1.9.2.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/m455nsj7dm45dlp860pk2qd22vrica1y-efitools-1.9.2.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/knhb695lpzbc5virrqrg098j0ydk0qik-efitools-1.9.2.drv
riscv64-linux/gnu/store/aci80283cv5ng4jkdv6rayp9lwdqk461-efitools-1.9.2.drv
    powerpc-linux/gnu/store/p4hb5dy24wghrzmpqq7qr2pknip9pljn-efitools-1.9.2.drv
      powerpc64le-linux/gnu/store/xyw5bnbrj92pyym7vrsraz6g9k3wwq0w-efitools-1.9.2.drv
      mips64el-linux/gnu/store/bac3pysmkc2k3z9wk18ymc6x2rlx6mp0-efitools-1.9.2.drv
        i686-linux/gnu/store/f42w309h2ng0hgdv3v3pndqny9r2gnhd-efitools-1.9.2.drv
        i586-gnu/gnu/store/27ndd70cs8lmbijvqsq4y03x48vygs1s-efitools-1.9.2.drv
        armhf-linux/gnu/store/v7g9al8yw5g50i0n0vr0cn6mgs0c2m4n-efitools-1.9.2.drv
        aarch64-linux/gnu/store/275vmr1msqvp4cqrq2rv3qx0rq0m2iwa-efitools-1.9.2.drv

        Lint warnings

        LinterMessageLocation
        formatting

        Look for formatting issues in the source

        line 211 is way too long (113 characters)
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f8ed7409c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7fa7aa068c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f5755cb9c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7487 7f119da52c60> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fb2d2987dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f3e6bc77dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f62abeb7dc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7fa23c1dddc0> input: ("_" "static")>
        derivation

        Report failure to compile a package to a derivation

        failed to create i586-gnu derivation: #<&package-input-error package: #<package nghttp2@1.48.0 gnu/packages/web.scm:7492 7f0f10522dc0> input: ("_" "static")>