Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

Commit: c188cf57f161c0c26e2d7c8516bd1ddd1492d686

LanguageTitleBody
Changeden

Linux-libre kernel updated to 5.19

The default version of the linux-libre kernel has been updated to the 5.19 release series.

fr

Le noyau linux-libre est mis à jour vers la 5.19

La version par défaut du noyau linux-libre est mise à jour vers la série des 5.19.

pt

Kernel linux-libre atualizado para 5.19

A versão padrão do kernel linux-libre foi atualizada para a série do kernel 5.19.

Commit: 11a06d1e49f4d50d6789e05bbf35e2e145ff7838

LanguageTitleBody
Newde

Emacs kann Pakete nun nativ kompilieren

Emacs kann nun native Maschinenbefehle erzeugen. Standardgemäß kompiliert es nun Pakete „just in time“, während Sie diese laden, und platziert die so erzeugten nativen Bibliotheken in einem Unterverzeichnis Ihres user-emacs-directory.

Darüber hinaus unterstützt das Erstellungssystem für Emacs-Pakete die Erzeugung nativer Maschinenbefehle. Beachten Sie jedoch, dass emacs-minimal – die Emacs-Variante, mit der normalerweise Emacs-Pakete erstellt werden – weiterhin keine nativen Befehle generiert. Um native Befehle für Ihre Emacs-Pakete schon im Voraus zu erzeugen, nutzen Sie eine Transformation, z.B. --with-input=emacs-minimal=emacs.

en

Emacs now supports native compilation

Emacs can now compile packages natively. Under the default configuration, this means that Emacs packages will now be just-in-time (JIT) compiled as you use them, and the results stored in a subdirectory of your user-emacs-directory.

Furthermore, the build system for Emacs packages transparently supports native compilation, but note, that emacs-minimal---the default Emacs for building packages---has been configured without native compilation. To natively compile your emacs packages ahead of time, use a transformation like --with-input=emacs-minimal=emacs.

pt

O Emacs agora suporta compilação nativa

Agora o Emacs pode compilar pacotes nativamente. Na configuração padrão os pacotes do Emacs serão compilados “just-in-time” (JIT) conforme forem usados, e os resultados armazenados em um subdiretório de user-emacs-directory.

Além disso, o sistema de compilação para pacotes do Emacs suporta compilação nativa de forma transparente. Note porém que o emacs-minimal --- a variante padrão do Emacs para compilar pacotes --- foi configurado sem compilação nativa. Para pré-compilar nativamente seus pacotes do Emacs use uma transformação, como por exemplo --with-input=emacs-minimal=emacs.

New packages

NameVersion
ecl-njson0.1.0More information
grml-zsh-config0.19.3More information
poppler-next22.09.0More information
ecl-meta1.0.0-0.74faea6More information
gi-docgen2022.1More information
wiggle1.3More information
sbcl-xml-emitter1.1.0More information
sbcl-njson0.1.0More information
sbcl-meta1.0.0-0.74faea6More information
libgweather4-with-libsoup24.1.1More information
r-snftool2.3.1More information
folks-with-libsoup20.15.5More information
sbcl-stumpwm-notify0.0.1-4.d0c0507More information
sbcl-nactivitypub0.0.1More information
tp-smapi-module0.43More information
cl-draw-cons-tree1.0-0.04334f5More information
libgccjit12.2.0More information
libshumate1.0.0.betaMore information
ecl-draw-cons-tree1.0-0.04334f5More information
java-slf4j-nop1.7.25More information
sbcl-draw-cons-tree1.0-0.04334f5More information
r-made41.70.0More information
gsettings-desktop-schemas-next42.0More information
sbcl-alea1.0More information
ecl-xml-emitter1.1.0More information
ecl-alea1.0More information
cl-alea1.0More information
folders0.0.8More information
txt2tags3.7More information
r-aricode1.0.1More information
geocode-glib-with-libsoup23.26.4More information
libgccjit11.3.0More information
steam-devices-udev-rules1.0.0.61-0.d87ef55More information
blesh0.4.0-devel2More information
cl-njson0.1.0More information
emacs-mentor0.3.5More information
r-omicade41.36.0More information
libgccjit10.4.0More information
cl-morse1.0.0More information
cl-nactivitypub0.0.1More information
webkitgtk2.37.91More information
cl-xml-emitter1.1.0More information
python-sphinx-tabs3.4.1More information
python-pyproject-metadata0.6.1More information
r-exposition2.8.23More information
secrets6.5More information
cl-meta1.0.0-0.74faea6More information
sbcl-cl-morse1.0.0More information
r-prettygraphs2.1.6More information
pkgconf1.9.3More information
ghc-ansi2html0.9More information
python-libevdev0.11More information
r-clvalid0.7More information
ecl-cl-morse1.0.0More information
ecl-nactivitypub0.0.1More information
emacs-ednc0.1-1.940a4adMore information

Removed packages

No removed packages

Version changes

NameVersions
emacs-treemacs
shotwell
arc-theme
nheko
python-cartopy
rest
gnome-user-docs
passwordsafe
crawl-tiles
gnome-shell-extensions
libxml++
python-docutils
python-gast
proj
network-manager-openconnect
orca
gammastep
rsync
emacs-expand-region
python-sphinx-theme-builder
gnome-control-center
gnome-klotski
mercurial
upower
gnome-screenshot
python-qrcode
libgweather4
sdl2
epiphany
libgsf
libsoup
gpaste
nautilus
geocode-glib
evince
cmh
vte-ng
gnome-photos
xsimd
d-feet
sysprof
xf86-input-wacom
janet
eless
eog
gnome-terminal
cl-lzlib
python-efl
txr
gnome-contacts
gupnp
openvswitch
libgit2-glib
mtxclient
libofx
gnome-tweaks
gnome-music
gnome-boxes
font-plemoljp
xsimd-benchmark
shepherd
libwnck
python-tqdm
gnome-characters
gnome-session
gcr
libpeas
gom
recoll
gdm
libdazzle
ghex
ungoogled-chromium
gnome-icon-theme
python-pingouin
blueprint-compiler
gnome-sudoku
ungoogled-chromium-wayland
crawl
gobject-introspection
v4l2loopback-linux-module
geoclue
gtranslator
gnome-maps
libgda
cmake
piper
python-pyatspi
network-manager
tepl
cheese
emacs-detached
setzer
zenity
grilo-plugins
evolution-data-server
guile2.2-shepherd
gnome-initial-setup
python-astunparse
emacs-dtache
lollypop
hedgewars
jsonrpc-glib
grilo
gnome-builder
eog-plugins
baobab
adwaita-icon-theme
gtk
gexiv2
colord-gtk
gnome-weather
network-manager-openvpn
libhandy
mobile-broadband-provider-info
seahorse
libgee
clutter
file-roller
emacs-treemacs-extra
gnome-settings-daemon
rygel
umockdev
gnome-bluetooth
gnote
network-manager-vpnc
plantuml
gtg
gupnp-av
phodav
waybar
libslirp
gssdp
drawing
swaylock
libgnome-games-support
gtk-vnc
dezyne
libgnomekbd
gnome-font-viewer
emacs-ansi
vte
gnome-desktop
gnome-calculator
evolution
gnome-calendar
emacs-ement
slirp4netns
cambalache
python-pyproj
emacs-libyaml
gnome-disk-utility
gspell
gnucash
gallery-dl
gnome-keyring
sound-juicer
rhythmbox
gfbgraph
gtksourceview
fcitx
egl-wayland
gupnp-dlna
libmediaart
libadwaita
gnome-online-accounts
gnome-clocks
ecl-lzlib
gedit
python-liblarch
xvfb-run
devhelp
stunnel
libwacom
sbcl-lzlib
kraken2
gnome-latex
amtk
emacs-mint-mode
libgovirt
yelp
ibus
emacs-org-contacts
emacs-cmake-mode
apostrophe
hyfetch
python-scikit-learn
emacs-vertico
python-pep621
libnma
polari

Lint warnings

accountsservice (version: 22.08.8)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

adwaita-icon-theme (version: 40.1.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk-encode-symbolic-svg' does not match package name 'gtk+:bin'

adwaita-icon-theme (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

apostrophe (version: 2.5)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

baobab (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+-bin' does not match package name 'gtk+:bin'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

baobab (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

cheese (version: 41.0)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input

cl-alea (version: 1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'cl-fiveam'

cl-draw-cons-tree (version: 1.0-0.04334f5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'cl-fiveam'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-split-sequence' does not match package name 'cl-split-sequence'

cl-meta (version: 1.0.0-0.74faea6)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-named-readtables' does not match package name 'cl-named-readtables'

cl-morse (version: 1.0.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'cl-fiveam'

cl-nactivitypub (version: 0.0.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-serapeum' does not match package name 'cl-serapeum'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-dexador' does not match package name 'cl-dexador'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-local-time' does not match package name 'cl-local-time'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-lparallel' does not match package name 'cl-lparallel'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-njson' does not match package name 'cl-njson'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-quri' does not match package name 'cl-quri'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-str' does not match package name 'cl-str'

cl-njson (version: 0.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-lisp-unit2' does not match package name 'cl-lisp-unit2'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-json' does not match package name 'cl-json'

clutter (version: 1.26.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'udev' does not match package name 'eudev'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'

clutter (version: 1.26.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

cl-xml-emitter (version: 1.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-1am' does not match package name 'cl-1am'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-utilities' does not match package name 'cl-utilities'

devhelp (version: 41.3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

d-feet (version: 0.3.14)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

d-feet (version: 0.3.16)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

drawing (version: 0.8.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

drawing (version: 1.0.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

ecl-alea (version: 1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'ecl-fiveam'

ecl-cl-morse (version: 1.0.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'ecl-fiveam'

ecl-draw-cons-tree (version: 1.0-0.04334f5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'ecl-fiveam'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-split-sequence' does not match package name 'ecl-split-sequence'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'

ecl-meta (version: 1.0.0-0.74faea6)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-named-readtables' does not match package name 'ecl-named-readtables'

ecl-nactivitypub (version: 0.0.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-njson' does not match package name 'ecl-njson'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-lparallel' does not match package name 'ecl-lparallel'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-serapeum' does not match package name 'ecl-serapeum'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-local-time' does not match package name 'ecl-local-time'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-dexador' does not match package name 'ecl-dexador'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-str' does not match package name 'ecl-cl-str'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-quri' does not match package name 'ecl-quri'

ecl-njson (version: 0.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-lisp-unit2' does not match package name 'ecl-lisp-unit2'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-json' does not match package name 'ecl-cl-json'

ecl-xml-emitter (version: 1.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-cl-utilities' does not match package name 'ecl-cl-utilities'
New warninginput-labels

Identify input labels that do not match package names

label 'sbcl-1am' does not match package name 'ecl-1am'

emacs-ednc (version: 0.1-1.940a4ad)

LinterMessage
New warningsource-file-name

Validate file names of sources

the source file name should contain the package name

eog (version: 40.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

evince (version: 40.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

evolution (version: 3.42.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'

evolution-data-server (version: 3.42.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'

evolution-data-server (version: 3.44.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warninginput-labels

Identify input labels that do not match package names

label 'libgweather4' does not match package name 'libgweather'

evolution-data-server (version: 3.45.3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

fcitx (version: 4.2.9.8)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk2' does not match package name 'gtk+'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk3' does not match package name 'gtk+'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

fcitx (version: 4.2.9.9)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

file-roller (version: 3.40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

folks-with-libsoup2 (version: 0.15.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gcr (version: 3.41.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gdm (version: 40.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
Resolved warningformatting

Look for formatting issues in the source

line 8386 is way too long (104 characters)

gdm (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warningformatting

Look for formatting issues in the source

line 8709 is way too long (105 characters)

geary (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'

gedit (version: 40.1)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

gedit (version: 42.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

geoclue (version: 2.5.7)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'

geoclue (version: 2.6.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

geocode-glib (version: 3.26.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

geocode-glib (version: 3.26.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

geocode-glib-with-libsoup2 (version: 3.26.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warningdescription

Validate package descriptions

description should start with an upper-case letter or digit

ghex (version: 3.18.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'

ghex (version: 42.3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-2048 (version: 3.38.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-bluetooth (version: 3.34.5)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

gnome-bluetooth (version: 42.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-boxes (version: 41.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

gnome-calculator (version: 41.0)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'glib:bin' should probably be a native input
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

gnome-calendar (version: 40.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'glib-bin' does not match package name 'glib:bin'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libedataserverui' does not match package name 'evolution-data-server'

gnome-calendar (version: 42.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-characters (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'

gnome-characters (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-clocks (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gnome-contacts (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'dockbook-xsl' does not match package name 'docbook-xsl'
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input

gnome-contacts (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-control-center (version: 41.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'

gnome-desktop (version: 40.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

gnome-desktop (version: 42.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-disk-utility (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-font-viewer (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gnome-font-viewer (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-icon-theme (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

gnome-initial-setup (version: 40.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warningformatting

Look for formatting issues in the source

line 1505 is way too long (91 characters)
Resolved warninginput-labels

Identify input labels that do not match package names

label 'pwquality' does not match package name 'libpwquality'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'krb5' does not match package name 'mit-krb5'

gnome-initial-setup (version: 42.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-klotski (version: 3.34.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

gnome-klotski (version: 3.38.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-maps (version: 42.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libgweather' does not match package name 'libgweather4'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gnome-maps (version: 43.rc)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warningformatting

Look for formatting issues in the source

trailing white space on line 309

gnome-music (version: 40.1.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

gnome-online-accounts (version: 3.43.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'

gnome-online-accounts (version: 3.44.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-online-accounts (version: 3.45.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-photos (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libgfbgraph' does not match package name 'gfbgraph'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'git' does not match package name 'git-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'librest' does not match package name 'rest'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'pygobject' does not match package name 'python-pygobject'

gnome-photos (version: 43.beta)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-recipes (version: 2.0.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'

gnome-screenshot (version: 41.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-session (version: 40.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'

gnome-session (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-settings-daemon (version: 41.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'

gnome-settings-daemon (version: 42.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-shell-extensions (version: 42.3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-terminal (version: 3.40.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

gnome-terminal (version: 3.44.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-todo (version: 41.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'

gnome-tweaks (version: 40.10)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnome-weather (version: 40.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

gnome-weather (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gnucash (version: 4.10)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'

grilo-plugins (version: 0.3.13)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'totam-pl-parser' does not match package name 'totem-pl-parser'

grilo-plugins (version: 0.3.15)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gsettings-desktop-schemas-next (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gspell (version: 1.8.2)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

gssdp (version: 1.2.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gssdp (version: 1.4.0.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gssdp (version: 1.5.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gtg (version: 0.5)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gtg (version: 0.6)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gtksourceview (version: 5.5.1)

LinterMessage
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs glib@2.73.3 and glib@2.72.3 collide

gtranslator (version: 40.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'

gtranslator (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gupnp (version: 1.2.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

gupnp (version: 1.4.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gupnp (version: 1.5.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

gupnp-igd (version: 1.2.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'docbook-xml-4.1.2' does not match package name 'docbook-xml'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

hedgewars (version: 1.0.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
Resolved warningoptional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?

ibus (version: 1.5.24)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk2' does not match package name 'gtk+'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'pygobject' does not match package name 'python-pygobject'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

ibus (version: 1.5.27)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

komikku (version: 0.41.0)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

libadwaita (version: 1.1.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xvfb' does not match package name 'xorg-server'
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

libadwaita (version: 1.2.rc)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libdazzle (version: 3.37.1)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input

libgccjit (version: 9.5.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'

libgda (version: 6.0.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libgnome-games-support (version: 1.8.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'

libgovirt (version: 0.3.8)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'

libgsf (version: 1.14.47)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'

libgweather4-with-libsoup2 (version: 4.1.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warningdescription

Validate package descriptions

description should start with an upper-case letter or digit
New warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
New warninginput-labels

Identify input labels that do not match package names

label 'geocode-glib' does not match package name 'geocode-glib-with-libsoup2'

libhandy (version: 1.5.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

libhandy (version: 0.0.13)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libhandy (version: 1.7.90)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libmediaart (version: 1.9.5)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:doc'

libnma (version: 1.8.28)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

libnma (version: 1.10.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libofx (version: 0.9.15)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libxml++-2' does not match package name 'libxml++'

libpeas (version: 1.30.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

libpeas (version: 1.32.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libshumate (version: 1.0.0.beta)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

libzapojit (version: 0.0.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gnome-online-accounts' does not match package name 'gnome-online-accounts:lib'

lollypop (version: 1.4.24)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python-pil' does not match package name 'python-pillow'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'

lollypop (version: 1.4.35)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

network-manager (version: 1.32.12)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libaudit' does not match package name 'audit'

network-manager (version: 1.41.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

network-manager-openconnect (version: 1.2.8)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

network-manager-openvpn (version: 1.10.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

network-manager-vpnc (version: 1.2.8)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

nototools (version: 0.2.16)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide

numix-gtk-theme (version: 2.6.7)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

openvswitch (version: 2.16.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'

orca (version: 41.0)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

passwordsafe (version: 5.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

phodav (version: 2.5)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

phodav (version: 3.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

piper (version: 0.6)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

polari (version: 41.0)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

poppler-next (version: 22.09.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

python-afdko (version: 3.8.1)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide

python-cu2qu (version: 1.6.7.post1)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-defcon-bootstrap (version: 0.10.0)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-fontparts (version: 0.10.4)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide

python-fonttools (version: 4.37.1)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-mutatormath (version: 3.0.1)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide

python-sfdlib (version: 1.2.3)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-sphinx-tabs (version: 3.4.1)

LinterMessage
New warninginputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
New warninginputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input

python-ufo2ft (version: 2.26.0)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-ufolib2 (version: 0.13.1)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

python-ufoprocessor (version: 1.9.0)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 and /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 collide

qtshadertools (version: 6.3.1)

LinterMessage
Resolved warninglicense

Make sure the 'license' field is a <license> or a list thereof

invalid license field

rest (version: 0.9.1)

LinterMessage
New warningtests-true

Check if tests are explicitly enabled

#:tests? must not be explicitly set to #t

rhythmbox (version: 3.4.4)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

sbcl-stumpwm-notify (version: 0.0.1-4.d0c0507)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'stumpwm' does not match package name 'stumpwm:lib'

seahorse (version: 41.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

seahorse (version: 42.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

secrets (version: 6.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

setzer (version: 0.4.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
Resolved warninginput-labels

Identify input labels that do not match package names

label 'python-pdfminer' does not match package name 'python-pdfminer-six'

shotwell (version: 0.30.16)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'

shotwell (version: 0.31.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

solvespace (version: 3.1)

LinterMessage
New warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

sound-juicer (version: 3.38.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

synfig (version: 1.2.2)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs glibmm@2.72.1 and glibmm@2.64.5 collide

sysprof (version: 3.42.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'

sysprof (version: 3.44.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
New warninginput-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'

sysprof (version: 3.45.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

texlive-setspace (version: 59745)

LinterMessage
Resolved warninglicense

Make sure the 'license' field is a <license> or a list thereof

invalid license field

tp-smapi-module (version: 0.43)

LinterMessage
New warningdescription

Validate package descriptions

description contains typo 'allows to'

upower (version: 0.99.15)

LinterMessage
Resolved warningformatting

Look for formatting issues in the source

line 5402 is way too long (101 characters)

weasyprint (version: 54.3)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/bl96qb32nd1lgggfsh7fsnrdv83i1s01-python-fonttools-4.37.1 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/60kfzq2figbbzcxxphb09h2336j942cj-python-fonttools-4.37.1 and /gnu/store/kp25lh1q7s6kmdd6g370j2b0p6c8qlhl-python-fonttools-4.37.1 collide

webkitgtk (version: 2.37.91)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk'